Hello Guest it is July 18, 2019, 08:28:46 PM

Author Topic: PWM Mach Settings  (Read 9356 times)

0 Members and 1 Guest are viewing this topic.

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: PWM Mach Settings
« Reply #20 on: May 17, 2010, 11:27:49 AM »
Ok, did a benchtest on the Lathe G540 and it does indeed NOT work. I called Gecko and will be sending that back to have a look at.

Just for the curious:

Working G540 VFD with 3000 in the Speed DRO measures:

7+9 Pin = 11.7 V
7+8 Pin = Pulses 6 V -8 V
8+9 Pin = Pulses 4 v -6 V

NON Working G540 VFD with 3000 in the Speed DRO measures:

7+9 Pin = 11.8 V
7+8 Pin = 8 mV
8+9 Pin = 11.8 V

Hope this saves someone elses hair someday.....
Thanks,
Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline Jeff_Birt

*
  •  1,107 1,107
    • View Profile
    • Soigeneris
Re: PWM Mach Settings
« Reply #21 on: May 17, 2010, 12:20:29 PM »
Don't you hate it when that happens? Glad you got it figured out...
Happy machining , Jeff Birt
 

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: PWM Mach Settings
« Reply #22 on: May 17, 2010, 12:30:55 PM »
Indeed, the last thing in the world I would have thought of was the Gecko drive itself. These things are really nice but they have gone through quite a few changes since they first came out so I guess you'll have issues like this. I thought for sure it was me putting in some wrong setting somewhere... ::)

Should be interesting to hear what Mariss has to say about it when they have a look at it.

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: PWM Mach Settings
« Reply #23 on: May 19, 2010, 05:20:08 PM »
Just wanted to update you all to let you know GeckoDrive has just emailed me to let me know my G540 motherboard needed an upgrade, which was replaced today and will be going out to me via Priority Mail.

I know some of you may say, "well it shouldn't have happened in the first place", but things happen, it's the service after the sale that makes a great company. Not to mention FAST service!  8)

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline Jeff_Birt

*
  •  1,107 1,107
    • View Profile
    • Soigeneris
Re: PWM Mach Settings
« Reply #24 on: May 19, 2010, 05:25:43 PM »
Gald to hear you're all fixed up Dave. I agree about service (before and) after the sale being vitally important and Gecko is one company that does a great job of taking care of their customers.
Happy machining , Jeff Birt
 

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: PWM Mach Settings
« Reply #25 on: May 23, 2010, 05:11:34 PM »
Another update, the 540 arrived yesterday, and I finished wiring everything back up, and she runs like a little champ.

Thanks to all once again-
Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)