Hello Guest it is May 11, 2021, 02:31:11 AM

Author Topic: Odd problem  (Read 1922 times)

0 Members and 1 Guest are viewing this topic.

Odd problem
« on: March 07, 2010, 01:52:56 PM »
I recently switched computers due to a HDD failure, Currently running Win XP on a Dell Dimension  3 gig Intel P-4 2 gig memory I haven't optimized the system, and I have installed Service pack 3.
 Last night after running parts for several hours, I took a break, when I came back, my Z stepper was growling like the computer had been taken off line. Normally all 3 will raise Cain , but the system had been working fine, It's a Xylotex board with 450 OZ steppers, I copied my Mach3 from my backup disk,  I thought maybe that was the problem, so I downloaded a new installation, it didn't find my XML and I could get no response from the steppers after going through and setting Ports and Pins.
I tried reinstalling vers 3.042.038 from my backup disk and still got the growling, this time when I tried a -Y move , Now I'm back running Version RC5.2 and things seem to be sort of normal, I'm not sure whether this problem is coming from my computer or the Xylotex board. I've double checked the Printer cable, it's tight.
Also when I load from the new download the screen size is way to small, I thought all of this information like motor configuration port and pin settings and screens were contained in the XML file, the system has been sitting Idle for several hours and no growling from the steppers, I did opt for installing PRINTER PORT DRIVER WAS THIS WRONG? I haven't had any problems since I first downloaded the current lockdown when it was released until last night, I've been on the new computer for a week and don't understand why things are getting goofy like this, any suggestions?

Offline Hood

  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Odd problem
« Reply #1 on: March 07, 2010, 05:12:30 PM »
You need the driver if you are using the parallel port.
Shut Mach down and run a driver test and see how that looks. Also check if any printers are installed and see if anything is in the print spool waiting to be printed.