Hello Guest it is April 15, 2021, 04:11:36 AM

Author Topic: auto toolchange cycle start elimination  (Read 3134 times)

0 Members and 1 Guest are viewing this topic.

Offline Monty

*
  •  116 116
    • View Profile
auto toolchange cycle start elimination
« on: February 08, 2010, 12:36:07 PM »
This pertains to mach3turn.

I've selected the auto tool changer option in the general config. but for some reason when I call for a tool change it still requires a cycle start to continue.

What gives ???

The one good thing is since my chip control is not totally dialed in yet, it gives me a chance to remove the birds nest from the boring bar  ;D

Monty

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: auto toolchange cycle start elimination
« Reply #1 on: February 08, 2010, 06:35:37 PM »
What do you have in your macro? Make sure there is nothing in the m6end.m1s.

Hood

Offline Monty

*
  •  116 116
    • View Profile
Re: auto toolchange cycle start elimination
« Reply #2 on: February 08, 2010, 06:38:29 PM »
Thanks Hood,

I'll check.

Monty

Offline Monty

*
  •  116 116
    • View Profile
Re: auto toolchange cycle start elimination
« Reply #3 on: February 13, 2010, 07:23:49 PM »
Well no joy. M6end is completely empty. It still waits for cycle start.

Monty
Re: auto toolchange cycle start elimination
« Reply #4 on: February 13, 2010, 07:33:31 PM »
Don't have an M1 in there do ya ?  And "Stop on M1 Command "checked ?
Just a shot,
RC

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: auto toolchange cycle start elimination
« Reply #5 on: February 14, 2010, 03:08:49 AM »
What do you have in your M6Start macro?
Hood