Hello Guest it is May 21, 2019, 09:07:58 AM

Author Topic: Need help for probing plug in  (Read 3748 times)

0 Members and 1 Guest are viewing this topic.

Need help for probing plug in
« on: December 28, 2009, 10:36:00 AM »
Hello all,

I'am trying to test the probing plug in.
I have well understand all the concept and parameters, my probe is ok on pin15

after each movment the plug in run generate a movment that is executed but at the end of all movment.. I got the message "previous SEQ not yet completed"

it's look like the plug in is unable to get something from mach3 ?

someone get an idée ?

thks by advance
vincent
« Last Edit: December 28, 2009, 10:38:17 AM by vincent13 »
Re: Need help for probing plug in
« Reply #1 on: January 10, 2010, 09:40:56 AM »
no one get an idea ?
Re: Need help for probing plug in
« Reply #2 on: January 22, 2010, 10:33:09 AM »
up !

no one on the mach3 home site is able to give an way to solve this problem ????????????????????????????
Re: Need help for probing plug in
« Reply #3 on: January 31, 2010, 01:27:34 AM »
Hi Vincent,
If you are using g31? probing Gcode, the probe input must be seen to stop the probing move before you do anything else.


If you are just testing in the air, rig a switch and hit it by hand at the appropriate time.
Mike
We never have the time or money to do it right the first time, but we somehow manage to do it twice and then spend the money to get it right.
Re: Need help for probing plug in
« Reply #4 on: February 05, 2010, 08:26:30 AM »
ok totalyrc,

but with the wizard all is running fine !
so it's not a switch problem (done also the test with a simple switch .. and same problem)
Re: Need help for probing plug in
« Reply #5 on: February 05, 2010, 10:34:17 AM »
Hi Vince,
How about posting some code that is giving you the problem?

Mike
We never have the time or money to do it right the first time, but we somehow manage to do it twice and then spend the money to get it right.
Re: Need help for probing plug in
« Reply #6 on: February 05, 2010, 12:42:16 PM »
it's not about code ...it's the usage of the plug in that is buggy.
Re: Need help for probing plug in
« Reply #7 on: March 24, 2010, 09:50:29 AM »
just to answer myself ... that's just for all who help ;)

the plug-in versdion is simply not compatible with the latest version of mach3....

I' have downgraded to v 2.58 .. and the plug in that is included in the install package work like a charm ...

so if it could be helpfull for other, who like me, lost so many time to search and test ....

it's really strange that the plug in available to download has not been tested with 3.xx version ...