Hello Guest it is April 23, 2024, 11:44:41 PM

Author Topic: Mach3: "Auto Zero" checkboxes won't stay checked  (Read 559 times)

0 Members and 1 Guest are viewing this topic.

Mach3: "Auto Zero" checkboxes won't stay checked
« on: October 18, 2021, 12:16:08 AM »
In Mach3:   Config -> Homing/Limits.... there is column "Auto Zero" with checkboxes.   I set them to OFF (red X).    But after a homing is complete, they are set to a green checkmark.
It appears the homing macro always sets them to greenCheckbox.

When exiting Mach3, the .xml is written correctly: M0AutoZero>0</M0AutoZero><M1AutoZero>0</M1AutoZero> etc etc
But any home operation sets the checkbox to enabled.

Anyone have any ideas?