Hello Guest it is August 20, 2019, 03:16:41 PM

Author Topic: Pulsing Question!  (Read 4406 times)

0 Members and 1 Guest are viewing this topic.

Pulsing Question!
« on: November 24, 2009, 05:45:26 PM »
Hey all.. I'm new here and recently downloaded mach 3.. I've been looking at some of the tutorials and preformed the pulsing test on my computer.. well if I'm online it states the pulsing is to slow... But if I'm off line it states it's to fast.. But the thing lights up green and also says SYSTEM EXCELLENT..

Is this something i should be concerned about or not?

Thanks in advance

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Pulsing Question!
« Reply #1 on: November 24, 2009, 05:59:33 PM »
Do you have Mach open when you are trying the driver test?
If so shut it down and try again.
Hood
Re: Pulsing Question!
« Reply #2 on: November 24, 2009, 06:04:37 PM »
No it was closed!

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Pulsing Question!
« Reply #3 on: November 24, 2009, 06:07:07 PM »
try installing the special driver and see if that helps, if not just double click the original to get it back.
Hood
Re: Pulsing Question!
« Reply #4 on: November 24, 2009, 06:42:40 PM »
I tried that and the black screen that comes up states on line one.. Can't perform it because the driver is being used..

here's what my screen looks like!

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Pulsing Question!
« Reply #5 on: November 24, 2009, 06:47:01 PM »
Ah ok so when you get the too fast or too slow it is before the actual test starts fully?  If yes then dont worry, what you show is not the best I have seen but its not the worst either :)
Hood
Re: Pulsing Question!
« Reply #6 on: November 24, 2009, 06:52:31 PM »
I think the test is done,  Ive currently got this installed on my DELL LATITUDE C800 laptop.. That may be why.. I plan on purchasing a new desk top for this application..

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Pulsing Question!
« Reply #7 on: November 24, 2009, 06:55:24 PM »
The pics above show that you would probably be fine with the laptop, but only way to know for sure would be to hook up some motors.
Hood
Re: Pulsing Question!
« Reply #8 on: November 24, 2009, 07:00:05 PM »
Cool!  I haven't got the steppers yet... I'm just trying to learn all i can about this program first, I should have the mill all set-up within a few months or so.. Then I'll preform all the test

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Pulsing Question!
« Reply #9 on: November 24, 2009, 07:01:38 PM »
:)