Hello Guest it is May 15, 2021, 01:44:18 PM

Author Topic: Mach-3 stops  (Read 2436 times)

0 Members and 1 Guest are viewing this topic.

Offline Toad

*
  •  58 58
    • View Profile
Mach-3 stops
« on: October 07, 2009, 12:21:21 PM »
Hi all;

when I am running a program, or if it is sitting idle, mach-3 e-stop will need resetting.  I have it running through the boardon for mach-3 to controol.

Has anyone else ran into this, and how do I fix it.  Also, my limit switched do the same thing. If I look at the setup screen everything is clear.

I click on the reset tab, and restart. very anoying.

I also set up my homing in the config. Homing limits, and "Y" and "Z" go th zero machine coordinates , but "X" does nothing.  Am I setting it up incorrectly?

Any and all help  would be appreciated.

Toad

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Mach-3 stops
« Reply #1 on: October 07, 2009, 01:37:42 PM »
Sounds like noise issues, try setting the Debounce Interval to 2000 and see if that helps. If it does then best thing is to make sure your limits are properly shielded so that you can then again lower the debounce.

Hood

Offline Toad

*
  •  58 58
    • View Profile
Re: Mach-3 stops
« Reply #2 on: October 07, 2009, 02:09:23 PM »
Thanks Hood;

I haven't thought of that, I'll give it a try.

Toad

Offline Toad

*
  •  58 58
    • View Profile
Re: Mach-3 stops
« Reply #3 on: October 07, 2009, 08:00:56 PM »
That worked for the e-stop, thanks

Toad