Hello Guest it is December 08, 2021, 08:51:06 PM

Author Topic: Mach 3 ignoring Z setting  (Read 2605 times)

0 Members and 1 Guest are viewing this topic.

Mach 3 ignoring Z setting
« on: October 05, 2009, 01:18:05 PM »
Hello all, relatively new to Mach 3 - when I first power the machine on and start the software up, I set X, Y, and Z settings before running a gcode. When I hit cycle start, the tool moves WAY up above the z I had set and does its thing in mid air. X and Y stay put where I set them but Z goes up a few inches. This only happens when I first use the machine in the morning. It happens every time; I just hit the spacebar, reset the Z and reload the gcode and it runs as it's supposed to.  What am I doing wrong here? RTFM I know, but the manual for Mach 3 puts me to sleep and doesn't really answer my queries in a language that I can get my head around. Aside from minor issues I've been having I'm starting to get better with it. thanks

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 ignoring Z setting
« Reply #1 on: October 05, 2009, 04:55:44 PM »
Watch the videos then :)
Sounds like you are not understanding the offsets quite right.

Hood

Offline Sam

*
  • *
  •  987 987
    • View Profile
    • hillbillyhilton.com
Re: Mach 3 ignoring Z setting
« Reply #2 on: October 05, 2009, 06:15:53 PM »
Keep in mind that when you start Mach, tool zero is active, not tool 1,2,3, etc...
"CONFIDENCE: it's the feeling you experience before you fully understand the situation."