Hello Guest it is December 06, 2019, 05:29:54 AM

Author Topic: Mach3 weird behaviour- URGENT HELP!  (Read 3369 times)

0 Members and 1 Guest are viewing this topic.

Offline mrpeja

*
  •  114 114
    • View Profile
    • Embroidery Machines
Mach3 weird behaviour- URGENT HELP!
« on: September 20, 2009, 04:15:20 PM »
Hi,
After four month normal working, my plasma table get weird. (I have THC also.)
Cutting holes seems normal, but when it cuts straight lines, after about 10, 20... sec torch begins to raise slowly until arc gets off. During this time, led DOWN on THC is on, and torch goes UP!
Any idea what causes this?
How to diagnose where is the problem?
mrpeja

Offline mr.c

*
  •  40 40
    • View Profile
Re: Mach3 weird behaviour- URGENT HELP!
« Reply #1 on: September 21, 2009, 11:39:38 AM »
Check the "direction" wire to the z axis stepper. Connections or the wire itself. Your THC "z axis "is getting steps but no direction signal.

Offline mrpeja

*
  •  114 114
    • View Profile
    • Embroidery Machines
Re: Mach3 weird behaviour- URGENT HELP!
« Reply #2 on: September 21, 2009, 12:23:40 PM »
Hi mr.c,
It couldn't be direction wire. Before cutting it performs material surface detect, using floating head and it's OK. Also manual jogging is OK
mrpeja

Offline mrpeja

*
  •  114 114
    • View Profile
    • Embroidery Machines
Re: Mach3 weird behaviour- URGENT HELP!
« Reply #3 on: September 23, 2009, 12:44:20 PM »
Hi,
I solved the problem!
I have set max THC to 10 mm and min THC to 1 mm. But the sheet wasn't flat an when the torch references to higher area, and later comes to lower area, it can't go below 1 mm. When I set min THC to -5 mm, all is OK.
So, the torch wasn't go slowly up, as I think. It can't go lower and torch voltage raises during lower parts of sheet, until arc go off.
BTW, I made test adaptor to simulate plasma equipment (Arc good and Arc led ON). The purpose was to test THC according to THC300 manual, without using clips connected to PCB. At the first time the torch won't go up and down, until I shut off AntiDive button.
I'm not sure if I need Antidive to be on or off.
Please advice about AntiDive.
P.S. excuse for my English
mrpeja