Hello Guest it is January 26, 2022, 07:13:48 AM

Author Topic: Those pesky circles  (Read 18059 times)

0 Members and 1 Guest are viewing this topic.

Offline John S

*
  •  111 111
  • Nottingham England
    • View Profile
Re: Those pesky circles
« Reply #30 on: September 03, 2006, 06:48:52 AM »
Send air fare....................

John S.
Re: Those pesky circles
« Reply #31 on: September 03, 2006, 06:52:40 AM »
I'm on Mach2 Brian, so no Sherline mode..

Jim
Re: Those pesky circles
« Reply #32 on: September 03, 2006, 07:00:15 AM »
okay ...put in a pulse width of 15 on the motor tuning page and see if that helps
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Those pesky circles
« Reply #33 on: September 03, 2006, 01:38:00 PM »
Will do, Brian thanks.

I think I have tracked the problem down. Turning the handwheel on the xaxis produces instant movement of the Zaxis. Turning it back again gives instant movement the other way, as it should.

 But...there is a small arc of this movement where I cannot feel the smooth gentle ratchetting of the stepper being turned.
Put the other way round, theres a small arc of stepper motor turning where there is no Xaxis movement.

A slack motor/screw coupling?

I'll get me toolbox out and have a look.

Jim

Offline fdos

*
  •  326 326
    • View Profile
Re: Those pesky circles
« Reply #34 on: September 04, 2006, 07:26:14 AM »
Hmmm Loose coupling will do it!

Personally I always use Oldham couplings, with the nitrile insert.  Not the harder nylon one or whatever it is.

Wayne...
Re: Those pesky circles
« Reply #35 on: September 04, 2006, 12:26:08 PM »
Thanks Wayne.

I had a look at them in RS and they look really good. I'm not sure what is on it at the minute, because it is all boxed in, with only 2 holes, (I bet for an allen key) which is partly why I didn't spot it earlier.

Cheers.

Jim

Offline John S

*
  •  111 111
  • Nottingham England
    • View Profile
Re: Those pesky circles
« Reply #36 on: September 06, 2006, 05:33:05 PM »
So did you get it sorted Jim ?

John S.
Re: Those pesky circles
« Reply #37 on: September 07, 2006, 03:48:23 AM »
It feels like I have, - the extra movement has gone, but I just havn't had time to spark it up and test it yet. - I'm out of the workshop all week. I can't wait to try it, and I will post the results,...watch this space.

Thanks for your continued interest

Jim
Re: Those pesky circles
« Reply #38 on: September 20, 2006, 02:18:48 PM »
Here is the photo of the new look circles.

Thanks Art, Hood, Brian, Ynneb, Hillbilly, Fdos, John S.

It took me a while because as soon as the circles were sweet, another problem became more obvious, and I've been eliminating various causes. I'll upload some photos for your analysys soon.

Thanks again you guys.

Jim
Re: Those pesky circles
« Reply #39 on: September 20, 2006, 02:21:06 PM »
That's no improvement :-\ I'll try this...