Hello Guest it is October 17, 2021, 09:41:42 PM

Author Topic: Toolpath display problem  (Read 2301 times)

0 Members and 1 Guest are viewing this topic.

Toolpath display problem
« on: July 20, 2009, 09:11:38 AM »
Hi,

This my first post asking for help as I am brand new to the CNC world. I've just finished setting up my machine and configuring Mach3. Everything is working, but whenever I load Gcode, the toolpath is zoomed out extremely far. I have to zoom in more than a dozen times before I can make out the path.

I've loaded several Gcode files, with the same results on each. I loaded roadrunner file and after zooming in so that I could see, ran it and it had no problems.

I assume I have inadvertently changed a setting, but don't know what it might be.

Any help would be appreciated!

Dave
Re: Toolpath display problem
« Reply #1 on: July 20, 2009, 10:38:32 AM »
OK, I may have figured this out (I'm at work right now and cannot verify). I think I need to set my table size in the Homing/Limits parameters. It hit me when watching the video tutorial for the second time that I did not do this. It's really amazing when that little light bulb goes off!

Hoping it will be this simple.

Dave

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Toolpath display problem
« Reply #2 on: July 20, 2009, 11:36:52 AM »
just zeroeing the work offset coords where the zero of the part is wanted should help you :)
Hood