Hello Guest it is May 23, 2019, 03:37:17 PM

Author Topic: blocked manual movement  (Read 1966 times)

0 Members and 1 Guest are viewing this topic.

blocked manual movement
« on: April 22, 2009, 10:33:04 AM »
Guys,

in my machine the axis are moving automatically but if I try moving them manually using the arrows they are not working. Is there a function in mach3 settings that may block it?

Thanks
Re: blocked manual movement
« Reply #1 on: April 22, 2009, 10:53:39 AM »
Well first of all, you cant jog the machine while it is running a gcode file, if thats what you are doing, then it wont work.

If you are not jogging while running a gcode two things might be happening,
1. you have clicked inside the MDI line or any DRO, which would block the arrow keys from jogging until you get out of them.
2. there is a button called Jog off, under the Tool information part in the main screen. you can toggle it with Ctrl-Alt-J

Hope that helps
Fernando
Re: blocked manual movement
« Reply #2 on: April 22, 2009, 11:05:54 AM »
It was the option 2, thanks a lot for your help.
Re: blocked manual movement
« Reply #3 on: April 22, 2009, 02:23:53 PM »
One more thing, you cant jog in a page without any jog button.