Hello Guest it is October 02, 2022, 03:47:33 AM

Author Topic: Slow jogging  (Read 7155 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

  •  25,835 25,835
  • Carnoustie, Scotland
    • View Profile
Re: Slow jogging
« Reply #10 on: April 16, 2009, 02:03:39 PM »
That means the driver is getting screwed by something, might be wise to do the optimisation steps detailed on the gownloads page.
Re: Slow jogging
« Reply #11 on: April 16, 2009, 02:20:10 PM »
Ahhh, maybe that's the problem. I have been drawing an updated main screen today on the same desktop. I ran the drivertest not long ago today. I'm not sure if I tried the jog speed afterwards. Now I know what to look out for!

Thank you thousand times Hood!  :)  :)
Re: Slow jogging
« Reply #12 on: April 16, 2009, 02:41:48 PM »
Here is the new main screen. The background image for the main screen is finished for the time being. The original image is compressed with a lot of information loss. I re sized it, went over it completely, every single pixel, saved the new original in bmp which I have saved for further changes and converted it to a high quality jpg file.

I'm going to make some new buttons, more same sizes and do a slight reorganizing of the layout of the buttons.
Re: Slow jogging
« Reply #13 on: April 16, 2009, 02:51:22 PM »
Actually, the main screen in the previous post was not the finished version. It has some minor faults some places. Here is the finished version. It looks like the file is being compressed somewhat when it reaches the forum as the file when read here is smaller than the file I upload.
Re: Slow jogging
« Reply #14 on: June 20, 2018, 01:38:25 PM »

 I have exactly the same problem SteinarN has.
 I am running Mach3 on Windows 7 64bit in DEMO mode. (Ver. 3.043.066)
 The Motor has 1000 unit/min parameter.
 I got only 168 unit/min (about 1/6 (16.8%) of the maximum) in Jog mode 100% "Jog Rate".
 I have no printer driver installed, I just "playing" with Mach3.
 How is it possible to force Mach 3 to increase this 16.8%?

Thank you in advance!