Hello Guest it is December 11, 2019, 07:21:38 AM

Author Topic: Contacting Artsoft support by email?  (Read 2052 times)

0 Members and 1 Guest are viewing this topic.

Contacting Artsoft support by email?
« on: March 11, 2009, 01:20:31 PM »
I am having problems with Mach3 and am trying to resolve them .   Since it involves Rhinocam and Mach3 it's complicated to this newbie.   How can I contact someone  who is knowledgeable enough to help?    Can I contact someone who is part of Artsoft?   

Jack

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: Contacting Artsoft support by email?
« Reply #1 on: March 11, 2009, 03:31:12 PM »
Hi, Jack

Don't take this wrong, Your on the main ArtSoft web site hear, I've looked through your post's, Most of the Questions your asking are learning curve item's.

The Abnormal Condition flashing doesn't mean there is anything seriously wrong most of the time it's just a warning that your start-up conditions have been changed,

In your example, What set it off is your default (Normal Condition) was set for CV Mode G64, The new code your running has a G81  (Canned Drilling) cycle in it and the G80 isn't canceling it out because it's not in the Pre-Amble code issued by your Rinocam Post at the beginning of your G-code.

You'll find allot of inconsistency's in most all post processor programs out there. All this stuff is confusing in the beginning and I'm not sure wheather it ever get's any better over time.

Thanks, Chip

 

 
« Last Edit: March 11, 2009, 03:36:41 PM by Chip »