Hello Guest it is October 22, 2019, 08:06:05 AM

Author Topic: Z axis returning to zero between multipasses  (Read 3415 times)

0 Members and 1 Guest are viewing this topic.

Z axis returning to zero between multipasses
« on: March 10, 2009, 02:09:55 PM »
Hi when i cut out a pice in multiple passes, howcome the z axis returns to zero (startpoint at top of material) before starting the next cut?

Ex: I want to make a cut through a 20 mm plywood sheet, and decide to use a 6 mm diameter tool. I would the set the machine to cut 7 passes of 3mm cuts, but after the first cut of 3mm, the z axis returns to zero before plunging down to 6 mm and make the next pass.

Are there any way to make it cut the 3 mm cut and then at the next generated g-code line just plunge to 6 mm and make the next pass, it would save me alot of time, as my z axis is not that fast.

Am I missing some settings here?

Best reg
Cory
« Last Edit: March 10, 2009, 02:40:49 PM by corydoras »

Offline Sam

*
  • *
  •  988 988
    • View Profile
    • hillbillyhilton.com
Re: Z axis returning to zero between multipasses
« Reply #1 on: March 10, 2009, 02:20:11 PM »
Generally, this is an option that you set in your cam software. What software are you using? There may be some people familiar with the options if we know what your using.
"CONFIDENCE: it's the feeling you experience before you fully understand the situation."
Re: Z axis returning to zero between multipasses
« Reply #2 on: March 10, 2009, 02:40:06 PM »
All files are run throu LazyCam
Re: Z axis returning to zero between multipasses
« Reply #3 on: March 12, 2009, 08:51:46 AM »
anyone? I see many videos on mach3 youtube channels not returning to 0 before next pass.
The may of course be loaded with another CAM program, but is this possible throu LazyCam?

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Z axis returning to zero between multipasses
« Reply #4 on: March 12, 2009, 09:02:26 AM »
Afraid I dont use LazyCAM so cant help, might be better posting in the LazyCAM part of the forum if you havent tried already.
Hood