Hello Guest it is December 10, 2019, 04:13:08 PM

Author Topic: Okay I must be stupid (or losing my mind)  (Read 10928 times)

0 Members and 1 Guest are viewing this topic.

Re: Okay I must be stupid (or losing my mind)
« Reply #10 on: May 17, 2007, 06:08:25 PM »
 :) Well newbie with LC and have a question seeing as I can't find any documentation yet.

When I want to post G code, and I want to set the post processor (I'm using mp1000) I can't find a post processor. I know that Mach 3 is set for the right post but how about LC. It says can't find the PP and then uses default.

The problem is (with no machine hooked up) LC send to g code, funs sooo slow yet if i do the same dfx with sheetcam, the process just goes so fast. Is this just because it is in simulation mode or an i lost? This is licensed pro version.

Thanks

GG
Re: Okay I must be stupid (or losing my mind)
« Reply #11 on: May 17, 2007, 09:49:57 PM »
There is not a post for that at this time :(

Could you please tell me more about what you think is slow?
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Okay I must be stupid (or losing my mind)
« Reply #12 on: May 17, 2007, 10:38:14 PM »
Brian, thanks for your reply.

As far as what is slow, i think mach 3 just runs the 2 different tap files at differenr speeds, this is in simulation mode.

I created one file in sheetcam, the other in Lazycam. The sheetcam tap file runs very quickly on simulation mode. I think this is just from the post processor in sheetcam vs the default post processor in Lazycam. Of coarse, I could be wrong. Remember, that I am new to these programs and without knowing the proper procedures it is hard to know what is really happening. I will wait for the videos and documentation to come out.

Thanks for your time.

GG
Re: Okay I must be stupid (or losing my mind)
« Reply #13 on: May 17, 2007, 10:59:01 PM »
What is the F (Feedrate) in each file?
I think that is the problem :)
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Okay I must be stupid (or losing my mind)
« Reply #14 on: May 18, 2007, 08:45:35 AM »
Brian,
in each tap file, they show F1.0. I cut and past first part of each file. 1st is LC


N5  G91.1
N10 G0  Z0.0000
N15 G0  X5.9375  Y4.3459
N20 G28.1 (Probe for Stock)
N25 G0
N30 M3(PLasma On)
N35 G4 P0.1000
N40 G1  X5.4860  Y3.9898  F1.00
N45  X5.3423  Y4.1719



N0000 (Filename: Cowboy Hat.tap)
N0010 (Post processor: Plasma THC1.post)
N0020 (Date: 5/17/2007)
N0030 G20 (Units: Inches)
N0040 G53
N0050 G90
N0060 G40
N0070 F1
N0080 S500
N0090 (Part: Cowboy Hat)
N0100 (Process: Plasma,  0, Plasma, 0125)

I can send you both files if you like. Be easy on me, i'm still a newbie!!

Thanks

GG
Re: Okay I must be stupid (or losing my mind)
« Reply #15 on: May 18, 2007, 08:56:11 AM »
Attach both the files and I will give them a quick look

Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Okay I must be stupid (or losing my mind)
« Reply #16 on: May 18, 2007, 09:17:41 AM »
 :) Sent both files directly to you

Thanks

GG
Re: Okay I must be stupid (or losing my mind)
« Reply #17 on: May 18, 2007, 09:41:55 AM »
Brian,
Everything I send to you gets bounced back. I have tried every mail program I have. Seems everything is bouncing today
Go to Yahoo mach1mach2 files section, GG Test. Files are there.

Thanks

GG
Re: Okay I must be stupid (or losing my mind)
« Reply #18 on: May 18, 2007, 09:50:41 AM »
Use the Attach button on the forum :)  You need to click on the Additional Options to get to the Attachments.

I have no idea why you can't mail me :( I have been getting a ton of mail today...
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Okay I must be stupid (or losing my mind)
« Reply #19 on: May 18, 2007, 10:01:12 AM »
Alright, now I got it!

Thanks

GG