Hello Guest it is January 17, 2022, 12:03:47 AM

Author Topic: keygrabber  (Read 3495 times)

0 Members and 1 Guest are viewing this topic.

« on: March 15, 2009, 01:35:28 PM »

i try to install a joystick on my lathe. i use mach 3 3.042.020 under xp with directx 9. i tried using the joystick plugin that instaled with mach3, nothing moving. i tried dowloading the available plugin in the dowload area, no moving. then i tried using keygrabber, but it seems that it is not working properly. when i try to set it up, i cannot stop it. it is always grabbing even when clicking stop grabbing. i can see my joystick is there and available, i can set up the buttons, but when i switch to the joystick tab, it is scanning the axis at high speed so i cannot set it up properly. then when i click open mach3, it opens up but nothing working. when in keygrabber, if i it the testing menu a small window opens and it freeze. i downloaded a new copy of keygrabber( and replaced in the mach folder with the same result.

any advise?
Re: keygrabber
« Reply #1 on: March 15, 2009, 02:06:57 PM »
i connected a logiteck attack 3 and the keygrabber seems to work properly, but still nothing in mach 3. the joystick that i would like to use is a megatron oem usb. but it doens't seem to work properly with keygrabber. anyone out there using an industrial joystick with good results?

Offline Chaoticone

  • *
  •  5,626 5,626
  • Precision Chaos
    • View Profile
Re: keygrabber
« Reply #2 on: March 15, 2009, 02:21:57 PM »
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!