Hello Guest it is October 14, 2019, 07:32:59 AM

Author Topic: Pulse Frequency Slow down  (Read 7344 times)

0 Members and 1 Guest are viewing this topic.

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Pulse Frequency Slow down
« Reply #10 on: July 17, 2006, 08:11:34 AM »
Make sure the speeds on your network cards are not set to auto.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Pulse Frequency Slow down
« Reply #11 on: July 17, 2006, 07:10:33 PM »
That would do it! do you have on-board graphics?
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline nicad

*
  •  40 40
    • View Profile
Re: Pulse Frequency Slow down
« Reply #12 on: July 18, 2006, 10:43:54 PM »
I have seen something similar on every computer I have tried Mach2 and 3 on.
All of them will run close to the selected kernal speed, but every once in a while the freq will drop by about 70-200htz (by, not to!) for a second or two. 45k was worse than 25k kernals, but all kernal speeds did it.. When this happens the mill stumbles but usually is able to keep going (except for when running in 45k kernal, in which case the mill usually stumbled and then error out). The computers have been a laptop P3m 1ghz, a desktop AMD XP3000+, and a desktop Intel P3 2.4ghz.

The faster the machine, the less the freq dropped.. but they all did it. One was a clean install, the others were from various walks of life but strong running computers.

I fixed the problem tho. G100. Never a glitch since! :) :) :)
Re: Pulse Frequency Slow down
« Reply #13 on: July 18, 2006, 11:41:49 PM »
Could you please see if you have anything in MSconfig? uncheck everything under the startup tab and I think it will work!
Also turn off the screen saver

Thank you
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Pulse Frequency Slow down
« Reply #14 on: July 19, 2006, 06:19:31 AM »
I think I fixed the problem.  As I was testing I noticed it seemed to drop to 100 after a fixed amount of time (around 20-25 minutes).  I had all the screen saver and power mgnt. stuff turned off in windows so I was a little stumped.  Then it occurred to me to check the BIOS and see if there was some power mgnt. settings in there.  And what do you know.  So I turned off all the BIOS level power stuff and it seems to be working now.  I'm not sure why this worked because in the BIOS it was set to allow the OS to have control over the power settings by default but there was a time out that was set to 30 minutes on the hard drives.  Maybe the BIOS and the OS were having a little war over who controls what and it was messing the system up. 

I still can't figure out why it doesn't run right on the P4 2ghz.  But right now I really don't care because the P3 550ghz is the machine I control the cnc machine.
Take it easy,
Jay
Re: Pulse Frequency Slow down
« Reply #15 on: July 19, 2006, 06:45:50 AM »
Great!
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Pulse Frequency Slow down
« Reply #16 on: July 19, 2006, 06:51:27 AM »
Thanks everyone for all the help tracking this down.
Take it easy,
Jay