Hello Guest it is March 01, 2021, 11:29:29 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Saumur

Pages: « 1 2 3 4 5 6 7 8 »
31
General Mach Discussion / Re: Wizard qustion
« on: May 22, 2009, 10:37:23 AM »
Thanks forhe help

32
General Mach Discussion / Re: Wizard qustion
« on: May 21, 2009, 12:46:24 PM »
Thanks for ur answers,

anyway i know nothing about wizard and I'm not goin to make 1.

however I saw on mach3mill that there are many wizard and just wanted to know if there is one where you input these 2 values and the it creates the code.

The value to input would be the depth of the mark I have to do and how many marks I have to do.

The program done would do the following: grind a mark of 1 mm in my circual item, the motor moves a tot. of degrees based on how many marks i have to do and the grind another mark of 1mm and so on.

It's really easy the concept and I would really appreciate if you could tell me if a wizard like this has been made.

Thanks for reading

33
General Mach Discussion / Wizard qustion
« on: May 21, 2009, 10:01:22 AM »
Good day,

I'm writing because I would like to know if it is possible to create a wizard program that suits the work I have to do.

Basically I have to grind a roll shaped item. The only thing that would change are the depth of the mark grinded and the space between the marks.

It's a simple program and I would like to know if it is possible to create a wizard to do it, and if so how.

Thanks for your attention

34
General Mach Discussion / Re: Axis Home question
« on: April 28, 2009, 12:12:13 PM »
Dear Hood,

the last thing you should be is sorry since now it is working. :P

Thanks again for your patience and help.

See you

35
General Mach Discussion / Re: Axis Home question
« on: April 28, 2009, 11:46:58 AM »
Hood,

you understood perfectly what I'm trying to do.

The problems is that even if the leds are green the message I told you pops up.

Just to let you know I put this code :

 If GetOemLED(807) Or GetOemLED(808) Or GetOemLED(809) Then
 DoOemButton(1003)
  Sleep (100)
   MsgBox("Axis not referenced")
  Else
   DoOemButton(1000)
End If

In the cycle start button.

I donĀ“t get why it works for you. I don't know if it matters but I use Mach3 for lathe and I use axes X and Z
If there's something wrong please tell me.

Thanks a lot for your patience

36
General Mach Discussion / Re: Axis Home question
« on: April 28, 2009, 10:37:15 AM »
Thanks for your help Hood,

Anyway if I try using it with the play arrow in the VB edit the message "Axis not referenced" pops out.

Have you any idea what I'm doing wrong?

Anyway in the input option I didn't put the green arrow on the homes since I'm testing this on a laptop.

That could be the problem? If yes what I have to put to test it?

Thanks for your help

37
General Mach Discussion / Re: Axis Home question
« on: April 24, 2009, 12:42:43 PM »
Guys with your help I could do that,

the only problem is that if I put what Hood said it says "terminating script" when I press on Cycle start.

It says the same thingh even if the home lights are green.

Can some1 confirm me if what Hood said to put is right?

Thanks again

38
General Mach Discussion / Re: Axis Home question
« on: April 24, 2009, 12:01:11 PM »
Thanks for your reply.

One last thing: To open the screen with screen4 do I need a program? if yes where can I download it?

Sorry but I'm a nub on this.

Thanks and regards

39
General Mach Discussion / Re: Axis Home question
« on: April 24, 2009, 11:15:19 AM »
Thanks for your fast answer,

from what I understand you can create a VB button and then set it so it sayr error if the lights are not green.

If that is right can you tell me how can I do that?

Thanks again

40
General Mach Discussion / Axis Home question
« on: April 24, 2009, 09:42:10 AM »
Guys, I wanted to know if there is an option that doesn't allow you to start an automatic cycle if the light box of the home axis didn't turn green.

As you know the home axis light is red untill you do the home and then turn green.

In other words I'd like to know if yo can choose to block the automatic movement in case the lights( both of them) didn't turn green.

Thanks

Pages: « 1 2 3 4 5 6 7 8 »