Hello Guest it is November 23, 2020, 10:41:04 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tz1238

Pages: 1 2 3 »
1
Great,
Thanks for the info.

2
I am running Mach 3 on my CNC router and I would like to make a CNC foam cutter next. Is there some way I could run two different configs in Mach 3? I just want 1 computer for both as I am running out of space.

3
General Mach Discussion / Re: Manual limit override
« on: February 07, 2008, 04:57:01 PM »
I had my limit set incorrectly in the input section of setup. I just didn't scroll down far enough. Thanks for all the help.

4
General Mach Discussion / Re: Manual limit override
« on: February 06, 2008, 08:10:04 AM »
I will send my XML file when I get home. Thanks

5
General Mach Discussion / Re: Manual limit override
« on: February 06, 2008, 06:56:10 AM »
Yes, all my limits switches are working. I have them in series.When I go to diagnostics screen, and trip one of the switches, all three lights go on as expected. I have them set up for 5 volts. Everything seems hooked up correctly, but when I run an axis to the switch, it will not stop. I get no EStop. I have tried active high, active low, to no avail. Like I said, The manual limit override is constantly flashing. Is there a way to reset or turn this off?

6
General Mach Discussion / Manual limit override
« on: February 05, 2008, 05:16:42 PM »
I am having problems with my limits not working as I have said in a previous post. I just noticed that in the settings screen the manual limit override light is flashing. I 'm wondering if this is related to my other problem. How do I correct this?

7
General Mach Discussion / Re: Setting my Limits
« on: February 05, 2008, 06:47:51 AM »
Breakout board C1 by CNC4PC. Output 13 where you jump the output to produce 5 volts. I use pin 10 output for my home switches the same way and they work perfectly.

8
General Mach Discussion / Re: Setting my Limits
« on: February 04, 2008, 06:24:37 PM »
Yes,
I'm sure. Even set them automatically.

9
General Mach Discussion / Setting my Limits
« on: February 04, 2008, 05:33:36 PM »
I have all my limits set to pin 13.  5 volt input. When I set to active high, my limits do not work. When I set my limits to active low, like my home switches, I cannot reset the E stop.
My limits are in series that when the switch trips it breaks connection. Help!

10
General Mach Discussion / Re: Running at Half Scale
« on: January 28, 2008, 05:01:49 PM »
Reset my motors and everything is right on the money. Thanks for all your help.

Pages: 1 2 3 »