Hello Guest it is March 01, 2021, 01:01:58 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CJEls

Pages: « 1 2 3 4 5 6 7 »
51
General Mach Discussion / Re: Running macro and testing them
« on: May 10, 2008, 11:04:28 AM »
Hood now output  4 comes on but it does not stop rotating the turret

52
General Mach Discussion / Re: Running macro and testing them
« on: May 10, 2008, 09:45:23 AM »
I now tried to run the tool change and it is still not running

53
General Mach Discussion / Re: Running macro and testing them
« on: May 10, 2008, 09:40:50 AM »
Hood your a genius

54
General Mach Discussion / Re: Running macro and testing them
« on: May 10, 2008, 09:05:19 AM »
Okay here we go but i have to change te name bcause the message i get is that the same file has been up loaded.

CJ

55
General Mach Discussion / Re: Running macro and testing them
« on: May 10, 2008, 08:47:01 AM »
Yes

Port  1 pin6

56
General Mach Discussion / Re: Running macro and testing them
« on: May 10, 2008, 08:41:02 AM »
Hi Hood

I tried to activatesignal(output4) in the vb editor but could not get it to work.

CJ

57
General Mach Discussion / Re: Running macro and testing them
« on: May 09, 2008, 05:18:27 PM »
Hood

Thank you for the help.what worry`s me is that i do not get any output on output 4. I am using 2 paralel card`s and u know they are both woring because i had my limit swithes connected to them to test the cards. when I do a tool change nothing happens to the output but the tool change dro does go to the new tool.I am using port 2 pin 2 and i know it is working because i tested it with the coolant pump on off. Any other suggestions.

CJ

58
General Mach Discussion / Re: Running macro and testing them
« on: May 09, 2008, 05:02:15 PM »
hi

The oem triggers are setup in the ports and pin pages.The only ting is must it be active high or low.

CJ

59
General Mach Discussion / Re: Running macro and testing them
« on: May 09, 2008, 04:47:59 PM »
Hi hood

My feedback comes in on pin 11,12,13,15.How do you setup the triggers so vb will know.

CJ

60
General Mach Discussion / Re: Running macro and testing them
« on: May 09, 2008, 03:46:48 AM »
Hi Hood

The machine is  aEmco Compact P6 Lathe. The macro was written By Graham and I believe he has the same machine running with this Macro.Please Have a look at the Macro.The program steps into line one and it will go to if nexttool<ornexttool>'valid and then it will jump to the end  subline. I do not Know if I use the same Screen set as graham and i only have one tool dro this might be a problem because it can not compare the new tool to the old tool. Any help
Thanks
CJ

Pages: « 1 2 3 4 5 6 7 »