Hello Guest it is March 01, 2021, 12:58:19 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CJEls

Pages: « 1 2 3 4 5 6 7 »
21
Hallo Hood

It is a lathe.I do not know if XP service pack 3 has a problem with the set up. I am re formating the drive and will only load Xp with service pack 2,this is how the previose drive were set up.I hope this will help.

Thanks

22
Hallo Hood

Yes I did.

Cj

23
General Mach Discussion / Installed Mach3 after hard drive failure
« on: August 10, 2008, 04:47:56 AM »
Hi all

I installed mach on a new hard drive after my origanal drive failed but now I can not get the turret going.I did copy the XLM file to give me the same setup and i did check that all the settings were correct. I use the same Xp  software as before. It seems thet it is not reading the M6 macro. If you call for atool change the dro does change but the turret is not moving.Any suggestions

CJ

24
General Mach Discussion / Re: Serial Modbus
« on: August 08, 2008, 05:19:17 AM »
Hallo Scott

I am not using a usb to serial adaptor but my Machine does have two serila ports and both of them is giving me the same Alarm. I then i tried It on a new pc and had the same alarm.

Thanks

Cj

25
General Mach Discussion / Re: Serial Modbus
« on: August 08, 2008, 05:15:55 AM »
Hallo Scott

I think the serial modbus board stoped working because it was working with one m12 pcb and i can not even get that working it gives me a CRC error all the time.

Thank you for the help I will wait until Aurtro is back from leave.

C J

26
Modbus / Modbus CRC Error
« on: August 07, 2008, 11:23:25 AM »
Hi All

Why will i get a CRC error when I try to test My modbus inputs in modbus setup. Any one with a suggestion.

thanks

CJ

27
General Mach Discussion / Re: Serial Modbus
« on: August 07, 2008, 12:45:05 AM »
HI Poppabear

Yes I do use 2 M 12 PCB boards.Then I will have 24 inputs and 24 outputs. 8 analog input and 8 analog outputs.I first set up only one M 12 pcb and got that working Fine. then I wanted to and the second M12 Pcb. As soon As I change My config In the mobbus setup To 24 Inputs 24 outputs 8 analog outputs 8 analog input and 2  encoder inputs the whole system stops.Then I can not even test the system with modbus test setup. Both boards are working I tasted them Seprately.I must be doing some thing wrong in the setup.

Thank You

CJ

28
General Mach Discussion / Serial Modbus
« on: August 06, 2008, 12:35:10 PM »
Hi All

I have A probleme With a second serial modbus Card These Boards are Arturo M12 serial modbus Boards. My first Board is working Great but I ran out Off inputs so I decide to fit the second pcb.When I check the pcb in Modbus  set up under the test Screen the inpus work .But the brain that i wrote does not see the Inputs.I  the brain You select serial modbus, starting pin 16 because it is the second pcb and  it is the first input. then You use a lobe(no operation) nop and then you terminate with a the cycle start putton press. Then you Close mach and restart. You enable the brain and restart again. then when you view the brain and press the cycle start button (external) nothing happens. What am I doing wrong.

Thanks

CJ

29
Hallo popabear

I am doing a little emco lathe can i Try and use your software to drive the hand wheel and aux functions . this is for private use in my garage at home.Any comments is welcome

Thanks

CJ Els ;D


30
General Mach Discussion / Plugin to use with cnc4pc modio pcb
« on: July 26, 2008, 09:29:49 AM »
Hi All

Is there a plugin to use cnc4pc modio pcb for controlling the hand wheel, axis selectionand inc feed selection.

thanks
cj

Pages: « 1 2 3 4 5 6 7 »