Hello Guest it is January 25, 2022, 05:49:25 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Repmo

Pages: « 1 2 3 4 5 6 »
31
SmoothStepper USB / Re: PWM output for spindle
« on: November 17, 2008, 06:40:02 PM »
My problem was repair with  Mach 3 upgrade
My spindle run good

tank
Fred

32
SmoothStepper USB / Re: PWM output for spindle
« on: November 16, 2008, 10:42:38 PM »
I use PWM mode,
In Motor tuning, I try to change step/unit, velocity and accell to setup at 1000, 60 and 1.....  and when I retun in motor tuning, My change was reseted to 2000, 417 and 4, I 'm not able to change, I change value, push on save current setup and close window, when I return the new value was forget....

for the other change, it was good but my pwm output does'nt work

Mach 3  r2.63
SS beta2 ver 0.015me

Fred

33
SmoothStepper USB / Re: PWM output for spindle
« on: November 15, 2008, 10:23:37 PM »
I had setup 7 hz for both

34
SmoothStepper USB / Re: PWM output for spindle
« on: November 15, 2008, 04:30:32 PM »
okay!

35
SmoothStepper USB / Re: PWM output for spindle
« on: November 15, 2008, 09:57:14 AM »
I had try other port speed (128, 256 and 1 ghz) without change  
:(

36
SmoothStepper USB / Re: PWM output for spindle
« on: November 12, 2008, 08:01:11 PM »
no, I will try it

37
SmoothStepper USB / Re: PWM output for spindle
« on: November 12, 2008, 08:32:49 AM »
PWM was checked and base frequency is 7 HZ

38
SmoothStepper USB / PWM output for spindle
« on: November 12, 2008, 07:41:36 AM »
I run milling CNC with mach3, smooth stepper and C25 breakout board

I try to setup PWM output for my spindle on my smooth stepper board....

I was connect scope on my output #14 port 1, and I do not see pulse....
 
I had setup output #14 like X axis motor for testing my output and  I see good and stable pulse on my scoop, but if I setup for spindle, it do not work

I had setup port on motor output page, in spindle line, and check PWM in spindle setup, all setup seem good,
I had try to setup spindle with step/direction and It do not work, I had same problem...

:(

39
SmoothStepper USB / Re: Smooth stepper with C25 breakout board
« on: October 19, 2008, 09:42:31 AM »
I retrofit Jafo milling,

I had first installed G-100, the g100 run good but I had problem to connect, the G100 don't stop to reboot and I'am not able to fix problem.....  I had remove this to install Smoothstepper.....

the cubloc seem butiful,   the cubloc change analod to digital pulse frequency ?? and I connect it in my smoothstepper ?
how can I setup it in the mach3 ?


40
SmoothStepper USB / Re: Smooth stepper with C25 breakout board
« on: October 19, 2008, 01:33:46 AM »
On the machine I install smoothstepper, I had 2 potentiometer for ajust feed rate and spindle rate %,

do you know what i can use for my analog input ?

Pages: « 1 2 3 4 5 6 »