Hello Guest it is October 01, 2020, 09:10:16 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - kookaburra

Pages: « 1 2 3 4 5 6 »
21
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 10:26:53 PM »
Ryan,

Ask as many questions as you want, after all, this part of the mach forum is dedicated to the beta testing of the POD, the more questions the better the help for everyone, the more problems we are alerted to and the sooner we are alerted, the sooner the pod will be released as a comercial product.

Thank you for your input to date.

Regards

Dave

22
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 09:59:04 PM »
Ryan,

Yep, I have been using the Fro and the Sro all day, no problems there, I will alert Art to this topic to get his thoughts.

Regards

Dave

23
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 09:44:06 PM »
Ryan,

I will have another look at it but I have not moticed any issues there, give me a while though as my machine is flat out cutting control boxes at the moment.

I have no idea what is happening with having to load the firware each time I will directly contact the developer regarding this and hopefully come back with a fix for it. Again give me some time.

Regards

Dave

24

....... may be a bit more then the pod can do ;(

O well it is a dream and I can have it any way I like it!

Thanks Brian,

You have just successfully given us a new goal to reach, lol :)


Dave

25
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 05:12:37 PM »
Everyone seems to be working very hard to get it all running smooth. You guys are doing good. Glad to see this dedicated board and its participants.......................I just had to say something. ;D



Brett

Speak Oh Wise One. Keep it coming, we love the praises and it helps keep the motivation going.

Thanks

Dave

26
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 04:59:27 PM »
Brian,

Thanks for the info. I know the development lads are working on it right now. Hopefully there will be an update very soon.

Dave

27
NC Pod / Re: Not returning to zero
« on: January 17, 2007, 02:35:25 PM »
Greolt,

Thanks for clarifying that. The greater the steps/mm or steps/inch the less error you will see. If 1 step moves your maching 0.5mm then you could be out on a commanded position of up to +/- 0.5mm the smaller the movement per step the smaller your error. If you have a whole number in your steps per MM it will also make a difference (better) than if you have a decimal. This whole +/- 1 step is constantly being looked at, we want the pod to be 100% at the end of the Beta period.

Regards

Dave

28
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 02:25:53 PM »
Ryan,

I am not reporting any missed steps at all with my system. I am running my machine (servo) at 18,000mm/min ( 708 inches/min ) and I am getting accurate results. I think in your case it is not so much the Pod and Mach losing steps, but more the fact that the Pod (at the moment) is not driving stepper motors as well as the Parallel port does, causing your motors to skip steps, this however, will be something that I know they will address and sort out.

Dave

29
Team,

As Art notifies us of the latest downloads, I will keep the links in the first post current to Arts Latest.

Dave

30
NC Pod / Re: Missing steps in jog follow mode
« on: January 17, 2007, 12:15:46 AM »
Ryan,

You mean you are a hobby CNCist and you have a wife?  ???

Be Sure you have not accidently knock out your SD Card as this happened to me once and although the SD Card was in the housing, it was not all the way home  :o . Other than that mine works all the time every time.

I am running a servo system and the machines movements a 100% accurate so the Pod ad Mach3 are not actually losing the steps, rather I think your motors are skipping steps, this could be due to the fact that at the moment Mach3 and the Pod are not running stepper motors as well as Art would like to see them run  :'( . I know Art is working on that side of things.

Dave

Pages: « 1 2 3 4 5 6 »