Hello Guest it is May 14, 2021, 01:36:13 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dja

Pages: 1 2 »
1
General Mach Discussion / Re: CNC'ing both quill and knee
« on: January 22, 2010, 06:57:49 PM »
did you need to use a backlash in mach because of the gears on the knee or do you have a digital readout

2
General Mach Discussion / torch turns on before g01 down move no dwell
« on: October 02, 2008, 03:10:38 PM »
 i can't find a way to edit the code generated in bobcad to do a g01 z 0.0000 move. dwell and then m03 and start cut
the torch turns on @ z1.0000 dwells & moves to z0.0000

3
Works in progress / Re: Good idea - Maybe? - Opinions welcome
« on: December 10, 2007, 06:33:54 PM »
i need to find a way to use /* as cntrl & alt function so that i can better use my number pad as a joystick without having to modify my screens and hot keys
a map of the key codes and hot keys wouldbe very useful

4
Works in progress / Re: Good idea - Maybe? - Opinions welcome
« on: December 10, 2007, 05:53:46 PM »
i am curently trying to set up a wireless number pad to give me more control than my current game pad is giving me if anyone has used such a system i could use some guidance
key grabber is confusing me

5
General Mach Discussion / cutting aluminium with plasma
« on: November 02, 2007, 05:32:59 PM »
i am wondering if anyone has figured out the best settings for a clean cut in aluminium with a plasma
i am getting a feathered finish and dont like having to clean the parts
let me know what works best
i am using a hypetherm 1650

6
General Mach Discussion / motor noise
« on: November 02, 2007, 03:16:03 PM »
after a lot of trial and error i have the motors turing properly on my plasma table with mach3 but my rapid speed is much slower than it was in mach 2  when i try turning it up it make a loud crunching sound is there some tricks to tuning i have missed i have tried enhanced pulsing pulse width accel and velosity settings but cant get the same smooth motion i had with mach 2 the only thing working properly is the step motion 10 " is 10"

7
General Mach Discussion / Re: ports/pin setup problems
« on: October 20, 2007, 05:53:25 PM »
i tried to download a new version ( 2.45 to 2.56 ) but i am having the same problems should i try to find an older version because the mach2 and mach3 settings dont jive
has anyone had this problem between the 2 and 3 versions ?
i think it is a slaving problem and no configuration works only changing motor leads gets the right signal to the right motor but the motor dont sound the same

8
General Mach Discussion / Re: ports/pin setup problems
« on: October 11, 2007, 11:51:08 PM »
finaly macking progress...
when i swithced the leads for a & x motors they operate with proper hotkeys. and i had to change active low settings for a & x
i think the problem may be that i would have had to slave the x to y  in referance to how it worked with mach2
the motors dont sound the same as they did (winning and draging now) i will try to test the steps tomorrow
 

9
General Mach Discussion / Re: ports/pin setup problems
« on: October 11, 2007, 03:13:17 PM »
this is mach 3 xml

10
General Mach Discussion / Re: ports/pin setup problems
« on: October 11, 2007, 03:11:34 PM »
this is my mach 2 xml
i had the tech that built the machine help me with tunning but the X and Y cotrols move the proper dro but the wrong motor

Pages: 1 2 »