Hello Guest it is October 04, 2022, 03:49:02 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - JessicaS

Pages: 1
1
Just wanted to give my final update. We found that the ESS Smooth stepper was making my Mach3 think the Estop was on. I had to go into the Smooth stepper in Mach 3 and unclick the checkmark from Estop. Since Mach 3 thought the Estop was on it wasn't allowing my keyboard to communicate with Mach3.

2
Thank you for your reply's.

I have the jog on/off button enabled, it is green. Also I set up all the shortcuts in Mach 3. I also clicked tab to bring up MPG Mode and was sure it was in cont and that is not working either. Also no response on the MDI Screen from the keyboard. However I know the keyboard works because i am typing this message. It's almost like something it blocking it in the computer.

I will double check the version I downloaded for Mach 3 and maybe look for the patched version for Windows 10. Thanks guys I appreciate any pointers and steps to try. This is very frustrating. At least when I set up his old system i was able to get the table to respond to the keyboard and i had to just tweek the setup from there.

3
General Mach Discussion / Need help. Mach 3, ESS Smooth Stepper, Windows 10
« on: December 21, 2020, 02:48:55 PM »
My father was using a old XP Computer with Parallel port to K2 router using Mach3. That computer is on its last leg and I bought him a new desktop computer with Windows 10. I also purchased him a ESS Smooth stepper from soigeneris. I downloaded Mach 3 on the new computer and followed all instructions from Sogeneris step by step and copied over his old profile. When i open Mach 3 it is locating the smooth stepper there are no issues there however when I try to jog the machine Mach 3 doesn't respond meaning its like the keyboard is not even attached to the computer. Nothing happens. I tried to do a driver test from the mach 3 folder but it states no driver installed. I am at a loss and not sure what to do. Does anyone have any suggestions?

Pages: 1