Hello Guest it is August 15, 2022, 12:33:31 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ronald4418

Pages: 1 2 3 4 5 »
1
General Mach Discussion / Re: Mach3 Windows 10 update -- don't do it
« on: October 29, 2019, 05:50:19 AM »
I haven't had any issues whatsoever and I am a Springboard Member and I'm currently using Release 1910-1715. All of my systems work perfectly when used in conjunction with the UCCNC UC-100.

2
General Mach Discussion / Proximity Sensors Gecko G540 and Mach3
« on: October 29, 2019, 01:31:13 AM »
Has anyone here successfully hooked up NPN Proximity Sensors and gotten them to work with the Gecko G540. I currently have them Wired as Such:
Brown V+ to a Bus Terminal.
Blue V- to another Bus Terminal with another wire proceeding on to V- of my main Power Supply.
Black wires to Pins 10 and 11 of the G540.
Wall Wart of 7.5V to V+ and V- Bus Terminals.
The wiring diagram states that the Black Wire going to the G540 needs to be Sinked.

Do I add a Diode in the Middle of the Black Wire or am I missing something?

3
Thanks for clarifying what I was assuming to be correct.

4
General Mach Discussion / Mach 3 Homing switches wiring with Gecko G540
« on: December 31, 2017, 03:38:34 AM »
After searching the various responses concerning the wiring of Homing Switches to a Gecko G540. I'm confused about switches that are designed to be run in a Normally Open Configuration when the Gecko PDF states that the G540 is designed to operate Homing Switches in a Normally Closed Configuration.

Is there a way to modify what Mach3 sees such as changing from Active High for Normally Closed to Active Low for Normally Open?

5
General Mach Discussion / Re: 3D Scanner
« on: April 18, 2017, 11:13:54 AM »
Seeing as anyone who is seriously considering the purchase and assembly of a 3D scanner to use with Mach3, they should look into the unit available at www.structure.io.
If attached to a I-PAD and used in the Canvas Mode 3D scanned Objects are much easier to use as the resulting files can be saved in the .OBJ (Quad Objects ) Format which can be manipulated in Fusion 360 or Sketchup. I've been watching the DAVID Scanner progression for at least 8 years now and it is apparent that it hasn't yet reached the level of scanning that the unit from Structure.io has.

6
General Mach Discussion / Re: Motor Turns in Wrong Direction
« on: February 08, 2017, 07:29:19 AM »
Well I finally got my x-axis motors to turn together in the correct directions. Now I have another problem, though its actually a machine issue. While I was researching parts for my OX CNC Router I was advised to run GT3 Belts. Problem is mine aren't standard width of 6mm. Mine are actually 8mm. and to wide for extrusions. Still working away on getting my Y-axis moving though I think the motor is faulty.

7
General Mach Discussion / Motor Turns in Wrong Direction
« on: February 07, 2017, 05:50:37 PM »
I finally got my system active and have run into a motor issue.
I'm using the Gecko G540 as my driver and my X-Axis motor refuses to change directions.
I've tried reversing it in Home and Limits as well as setting it Low on the Direction Pin all too no avail?
The A-Axis is slaved to the X-Axis and if I attempt to Jog the system the A-Axis doesn't move and I have it Slaved to the Master.
The Ports and Pin Settings are all correct and now I'm pulling my hair out.
Also I can get No movement from my Y-Axis either.

Does anyone have any idea as to what the problem could be?

8
General Mach Discussion / Re: Problems Getting Movement
« on: February 05, 2017, 11:59:17 AM »
I think that is where I was getting confused. As the Quick Setup Guide and the Manual Rev. 3 contradict each other. The Quick Step and the Manual both state Pins 10 and 12 and then they go on and provide a drawing with the connections between Pin 10 and the Power Supplies -V. I went with the drawing originally because of reports that people were having issues with their G540's burning up.

9
General Mach Discussion / Re: Problems Getting Movement
« on: February 04, 2017, 01:15:26 PM »
I have since discovered that my E-Stop which was wired as per the Gecko G540 website with the Closed side to terminal 10 and the Normally Closed side to the -V of the power supply was in fact a NO Switch which I have since replaced. I also discovered that the cheap DB25 Mini-Gender Changer supplied with my new UC100 Pendant had missing pins and on top of that my high dollar Parallel Pass Through Cable actually only passed signals to 4 of the 25 connections after doing a continuity test. I've since ordered another DB25 M/M Gender Changer.

But back to the G540, I've been told now that the Closed side goes to Pin 10 and the Normally Closed side can go to Pin 12 or 7. Pin 12 is also per the directions posted on the Gecko Website, yet I've read where more than a few buyers have had their units burn out.

I've tried the phone support but every time I call they're busy with someone else and they have never yet responded to their email support.

Can anybody here give me a definitive answer as to the correct wiring sequence?

10
General Mach Discussion / Problems Getting Movement
« on: February 01, 2017, 07:59:02 PM »
Where I am at right now after connecting my computer and UC100 Pendant to my Gecko G50 is as follows.
Before I connect the UC100 Pendant I have a Green Light on the G540 until I reset my E-Stop.
I have my axis setup as follows X-axis Step 2, Dir 3; Y-axis Step 4, Dir 5; Z-axis Step 6, Dir 7 and A-axis Step 8, Dir 9 Slaved to the X axis and these are all on Port 1.
I'm beginning to think that my E-Stop is wired incorrectly for starters. Its wired Diagonally across the Inputs at the moment.
On the Diagnostic Page I have a Red Signal in I/O Monitor on 3,7,9 and Idle In UCCNC and in Mach3 there are No Red Lights showing.

Regardless as to whether or not I'm using UCCNC or Mach 3, I can get Zero Movement.

At this point I have a $6000.00 Boat Anchor instead of an Openbuilds OX CNC Router.

Does anyone have any idea as to what I am doing wrong?

Pages: 1 2 3 4 5 »