Hello Guest it is November 29, 2021, 08:01:23 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Tuffluck13

Pages: « 1 2
11
General Mach Discussion / Re: Mach3 / PMDX-122 Issue
« on: March 18, 2019, 11:42:49 PM »
Pardon my ignorance, but what do you mean BoBs? 

I do have an EStop, and I am able to push it and have the Reset button start flashing in Mach.  Once I pull it back out, I am able to press the Reset button and it stops flashing. 

12
General Mach Discussion / Re: Mach3 / PMDX-122 Issue
« on: March 18, 2019, 11:19:53 PM »
Craig,
My apologies, yes, 32-Bit Pro.  I installed the Parallel Port Driver from Mach3 as well.  For some reason I can only attach one file, or it says file is too large.
Thanks for the quick response and let me know if you need more pics.

13
General Mach Discussion / Mach3 / PMDX-122 Issue
« on: March 18, 2019, 10:32:00 PM »
Hello,
Total newb here.  Guy in our shop wanted to license our PC that was running our CNC and ended up installing Windows 10.  Long story short, I have since re-installed Windows 7 after not being able to get Mach3 to run with Windows 10 and when the guy installed Windows 10 he did not back anything up.

I have now been tasked with getting Mach3 back up and running on Windows 7.  I have installed the software and am able to get the E-Stop to work, but when  I try to jog the motors, the DRO reads, but the motors don't move.  I have gone through forums and watched videos, but can't find anything as to why it won't work.  Everything worked fine til someone got a bright idea and now we have nothing. 

I have also ran the Driver Test in the Mach3 folder and that came back successfully.  No wiring has been changed.  Can someone take a look at my XML file and see if I've missed something rather obvious???

Thanks in advance and let me know if there is any other info I can provide to assist. 

Pages: « 1 2