Hello Guest it is May 11, 2021, 04:27:05 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - gunther

Pages: 1
1
Hi all

I got a strange problem on a newly configured machine.

When i move my axis 100mm the DRO shows 100.000 so that works.
When i zero my DRO and then enter G1 X10 the axis moves 20mm the DRO allso shows 20.00

Scaling is 1,000

Can anyone tell me where to look to solve this?

2
Brains Development / how to translate modbus input to limit/home switches.
« on: November 06, 2018, 09:38:56 AM »
HI all!

I got my modbus working finaly but now i have a new problem.
Using brain i read the inputs from my plc and forward them to inputs like x-limit-+++ and so on.
However when i activate a limit switch the axis keep moving.

When i look at the debug screen i see all my switches are working.
Am i doing something wrong?

Thanks in advance

3
Modbus / Working modbus but still problems
« on: November 05, 2018, 10:27:51 AM »
Hi,

I have a strange problem with my modbus.
As you can see in the screenshot below i have the 2 input words configured.
As you can see in the testing window my modbus is connected and when i read 16 bits at adress 24624 you clearly see the inputs listed as they are on the machine.
So i condigured all the inputs in the brain allso visible in the screenshot and as you see only bit0 is high and none of the other.
Can anyone tell me what i missing? Thanks!


Pages: 1