Hello Guest it is November 28, 2021, 04:55:31 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - looker1

Pages: « 1 2 3 4 »
21
LazyCam (Beta) / Tool dia, where is it taken into account?
« on: September 10, 2006, 08:26:24 PM »
If  import a cad file with the part geometry, where do I take the tool geometry into account?
In LC or Mach3?

22
LazyCam (Beta) / Update LC without Mach
« on: September 04, 2006, 09:16:54 PM »
How do update from V2.53 of LC without updateing Mach?
I want to stay wth V1.84 of Mach?

23
LazyCam (Beta) / Info on intro to Lazycam?
« on: August 01, 2006, 08:33:51 PM »
I watched one video on Lazycam
Are there any other learning resources available? ( manual, wiki, help file)?

24
I was suggested to send the value to the message bar, if possible, how would this be done?
 

25
The manual has an example of using a probe to find the centre and diameter of a hole (section 10.7.12.3).
It stores the value for the calculated average diameter in paramater #1034

How to I know what the value is, after the program has run?
....
N320 #1034=[[#1014 + #1024] / 2.0] (find average hole diameter)
...

26
G-Code, CAD, and CAM discussions / Re: G31 again
« on: July 16, 2006, 07:52:56 PM »
Debounce of 2000 seems to work for 95% of the probe cycles...now to debug the other problems, thanks

27
G-Code, CAD, and CAM discussions / Re: G31 again
« on: July 15, 2006, 05:06:45 PM »
I tried in MDI field as well as a g-code program.
No effect in 1.84.001 and 1.90.053
( actually the first time I got a "micro-move " in the Z axis. All subsequent attempts had absolutely no effect)

Is it possible that this is limited in the Demo version?

28
G-Code, CAD, and CAM discussions / G31 again
« on: July 15, 2006, 03:53:02 PM »
I have trouble using G31. I am new to all this.

When I type into the MDI screen G31 Z0-.1, nothing happens.

I tried the probe wizard ( the one by Art) and the program runs except that at the G31 lines almost nothing happens, the program just goes to the next line of g-code most of the time. On the occasional G31 instruction it seems that the Z backlash is taken up. This happens even when probe depths of .1" are input.

I have verified in the Diagnostics screen that the probe is seen by the program ( the LED blinks when I trip the probe with my hand)
This happens with the probe active high and active low
Version 1.84.001 and 1.90.053

Am I missing something?
Thanks

29
General Mach Discussion / Re: MaxNC and backlash
« on: April 26, 2006, 09:03:08 PM »
what do I look for in a driver that is compatible?

30
General Mach Discussion / Re: M3 D1.90.018 Backlash Units
« on: April 26, 2006, 08:26:00 PM »
PFM: Can you tell me what version of the maxnc you have, or approx when you purchased it?

I am having trouble getting version 1.84 and 1.90 to compaensate backlash for an older version of the MaxNC10

Pages: « 1 2 3 4 »