Hello Guest it is December 06, 2021, 01:29:12 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - looker1

Pages: « 1 2 3 4 »
11
General Mach Discussion / Re: edge finding/2.5D probing
« on: December 06, 2007, 09:47:37 AM »
I successfully use mach3 off the  E drive. It seems seems that Stirlings routine can be made to work off the E also, just follow his instructiuons.

12
General Mach Discussion / Re: edge finding/2.5D probing
« on: December 06, 2007, 09:45:20 AM »
OK - you're nearly there. The little square dance is what it does when it loses the edge. (In the future this will/may form the basis of a "re-find lost edge" routine). Ignore the G31Fix error - I have no idea why M5 should raise this as an error - but it doesn't matter.
It loses the edge more often than not (but not exclusively) because "backoff" is set too high. If you have it set at the default (75%) then try dropping it to 50%. Also obviously I don't know what you have set stepover to be, but until you get it all working I'd recommend setting stepover to no less than approx 1/4inch (6mm) - the smaller the stepover - the more sensitive all the settings become - around 5 to 6mm is a good place to start untill you get the hang.

I'll reduce the backoff and increase the stepover, I'll give it a try when the current run is completed.

13
General Mach Discussion / Re: edge finding/2.5D probing
« on: December 05, 2007, 07:08:23 PM »
Hi looker1

I'm assuming you've installed everything as per the readme and noted the bit about this error in the hints n tips bit at the end of the readme. If you aknowlege the error and just carry on as directed in the readme, does it still not work then? Regarding the regen of the toolpath, this is not really neccessary or particularly meaningful as there isn't really a toolpath to regenerate. The toolpath is calculated on the fly as probe25D.tap is running.

In short just acknowlege (or ignore) the error and run probe25D.tap anyway. Also I'm assuming you've run the probe utilities application on your start menu first to set up the parameters of your choice for probe25D.tap?

Incidentally please be aware that this is not an Artsoft application - the only "guru" involved is me ;D

Get back to me and we'll get it going step by step if you need me - but like I say - please read the whole readme first if you haven't already.

Cheers

Ian (Stirling)
I have followed the first half of the paragraph the starts " Errors: I haven't added as..." The "too many nests" error doesn't occur.

I configure probe25d.tap in the utility.
I'm working in E:\mach3\gcode, so have M90000.m1s in the right place, ditto for probe25d.tap.

when I start to probe, the probe moves the start position, them moves in a small, erronious, square pattern for about 8 moves, then I get the error "error on line 65" in the file m5.m1s

14
General Mach Discussion / Re: edge finding/2.5D probing
« on: December 02, 2007, 05:40:02 PM »
I certainly looks good
I wish I could use it.

I get Error on linne 65 <G31FIX> when I try to run the probe25.tap
Same thing when I try to regen to toolpath.

I tried clearing the workoffsets and even had G4P1000

So it won't even run

Is this something the Mach3 Gurus are lookinng at?

15
General Mach Discussion / Re: New CV features
« on: April 01, 2007, 10:12:53 PM »
Hello Looker.
 Yes, you will only see the effects while running G-code. You want see any difference while jogging

Running CV/or not, in a program.......I have to program G61/G64

I do not expect CV features while jogging

16
General Mach Discussion / Re: New CV features
« on: March 31, 2007, 06:14:03 PM »
Do I have to use the gcodes to use CV modes?

The reason I am asking is that I set soem of the parameters in config>general config and din't see any result.

17
LazyCam (Beta) / Re: LazyCam ver 2.64 and G(Mode) generation of G41, G42
« on: October 02, 2006, 03:21:04 PM »
I am working on some code in Mach3.. once I am done that I will be back on Lcam :)

I think I am experiencing the same probblem.
any developments on this question?

18
General Mach Discussion / Re: How do I use new digiitizing plugin?
« on: September 23, 2006, 04:59:24 PM »
well a new menu option appeared on the top of the screen, right next to help...it wasn't there before I swear!
I'll try it out.

Still,I wouldn't mind newbie info on plugins

19
General Mach Discussion / How do I use new digiitizing plugin?
« on: September 23, 2006, 03:25:15 PM »
I looked for documentation on usinng plugins, if my question iis answered in place that i missed then point me to the answer rather than answering my post

I installed mach3V RC2.0b
I downloaded probing plugin V3.0
I think I installed it with the plugin installer, I recieved an message that it was installed.

I have opened the "config plugins" and selected "Enable"
when I click "config" I get a message that I should select "3d probinng from menu"
which "menu" and what do i do after that

Is the plugin used inside of a wizard? I am unclear on this wholle concept of plugins
....what do i do next?

thanks

20
LazyCam (Beta) / Re: LazyCAM 2.56 MachManIP MFC Errors
« on: September 15, 2006, 08:58:13 PM »
I get these errors too, in V2.64 especially when I :
- use the right mouse button and get a funny little pop-up tool that has to do with tool chain selection
- Try to use tool direction arrows

Pages: « 1 2 3 4 »