Hello Guest it is April 16, 2024, 11:28:44 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bryannab

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 »
71
Mach4 General Discussion / Re: Mach4 demo will not load
« on: July 25, 2018, 03:32:38 PM »
Hello Mike,

We have had several Microsoft updates causing trouble for us lately, so I just updated my computer to verify that that wasn't to blame for the issue you're seeing. I'm all updated and able to load Mach4 without issue. The most common culprit is AV software. Are you sure that Bitdefender is completely disabled when you are using Mach4? You also mentioned running as administrator, which is something you definitely want to do. To clarify what I mean by "running as administrator," you should right-click the shortcut you use to open Mach4, go to Properties, Advanced, and select 'Run as Administrator.'

A fresh install might be a good idea as well. Make sure Bitdefender is disabled (I am not anti-Bitdefender by any means, but it is known to cause a world of headaches when used with Mach4) and reinstall. If that has no effect than we will keep digging.

Thank you,
Bryanna

72
General Mach Discussion / Re: Problem Mach3
« on: July 24, 2018, 12:42:54 PM »
Hey Ed,

You're very welcome! Glad it was a quick fix for you. :)

-Bryanna

73
General Mach Discussion / Re: Problem Mach3
« on: July 24, 2018, 11:30:25 AM »
Hello Ed,

This is an issue with a recent Windows 7 Update not agreeing with how Mach3 uses the parallel port. You can uninstall the recent update to fix this issue. I included a link below on how to do that and some of the known updates that cause this problem. You can also do a system restore to a saved point on your computer. Another option is to upgrade to an external motion controller, which do not have this issue.

https://itstillworks.com/remove-windows-7-updates-8169897.html
April: KB4093118
May: KB4103718
June: KB4284826

-Bryanna

74
FAQs / Re: Computers drive has died!
« on: July 20, 2018, 02:38:54 PM »
Hello,

We received your ticket and sent out a response few minutes ago, so you should be seeing that shortly. Please let me know if you didn't get it or you have any questions. You can also check out our support video on licensing Mach3 here: https://youtu.be/POWYiMokRpg

All the best,
Bryanna

75
FAQs / Re: Computers drive has died!
« on: July 20, 2018, 11:16:32 AM »
Hello,

If you bought Mach3 directly from us at machsupport.com within the last 2-3 years, you are included in our "new" system and can log in to your account there to retrieve your license. Once you're logged in, go to 'Manage My License' and you will find a 'Resend' button. Clicking that will generate a link to download your license, which will be sent to you via email. If you bought Mach3 directly from us more than a few years ago, send in a ticket at support.machsupport.com with as much information as you can (name on license, email, approximate time frame of purchase) and we can track you down in our "old" system to get you a replacement license. If your license was purchased through an authorized reseller (who did not give you a coupon code to use at machsupport.com), you will need to reach out to that vendor for a replacement license file.

All the best,
Bryanna

76
Mach4 Videos / StepsPerUnit wizard
« on: July 13, 2018, 03:38:33 PM »
Hello all,

I'm back again with a new video. This one is for those who are new to Mach4, CNCing, or just want to know more about calibrating your axes with the StepsPerUnitCalculator wizard.

https://www.youtube.com/watch?v=d-xCWDR0Uvg

Enjoy,
Bryanna

77
Dave,

It's not something I've seen before, so I was just curious. I usually use the Mach4 Loader icon to open Mach4 as I have a bunch of profiles I juggle between support and testing. If you only use one profile, you can set up a shortcut to open that profile directly, but that boils down to preference. You can definitely scrap the Static GUI shortcut and stick with one of those.

-Bryanna

78
Craig,
I'm sure your recommendation is well meant but my installation runs perfectly well on a VERY much less well specified system.

My recommendation is well meant and the official recommendation for use with our software. We can only support a finite number of possible software/hardware combinations. Based on my experience the issue that is being described in this thread can be caused by an issue with graphics, which is why I mentioned it.

I did want to ask about the OP about the shortcut I can see in the original image, though: Static GUI. Is that the shortcut created during installation?

-Bryanna

79
Dave,

Mach4 is a very graphics intensive program. Our recommended requirements for using Mach4 include "video Card with 256MB RAM(Large G-code files, especially 3D files will require a video card with 512MB RAM or higher)"

Are you running any other programs along with Mach4?

-Bryanna

80
Hello Dave,

What are the stats on your video card? Since you're getting to the point of screensets and toolpaths loading when it crashes, I'm wondering if that is too much for your video card to handle.

-Bryanna

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 »