Hello Guest it is February 29, 2024, 10:19:49 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Chuckcoe

Pages: 1
1
General Mach Discussion / mach3 and inkscape
« on: May 20, 2017, 07:27:46 AM »
When I run mach3 and dxf files through inkscape/makercam. When running program it will run the same bit 3,4,5 + times.
Any thoughts?
Chuck

2
General Mach Discussion / 3040 Chinese machine
« on: May 14, 2017, 07:24:00 AM »
I have a 3040 Chinese machine. When I try to make a cut it is about a 1/4", I have changed to incremental and done the calibration. Machine is in " mm " . I cannot figure this thing out. Has anyone else had this issue and what fixed it


3
General Mach Discussion / Mach 3 and gwizard editor
« on: May 10, 2017, 02:17:45 PM »
I am looking at gwizard editor and when I load gcode I get an error " spindle not spinning "

My spindle is manually controlled and I don't know where change or how to correct problem.

Will not let me load to Mach3

Any suggestions

4
General Mach Discussion / Mach3 & zero probe - safety switches
« on: May 09, 2017, 09:32:04 PM »
 ??? Bear with me, I'am thinking outside the box here!

I am using a uc100 usb to my control box. Why can't I use the parallel port to wire the zero probe and safety switches. If I cut the end of an old parallel cable and only use the post that would normally be used for probe and switches. All the wiring diagrams that I have seen show pins in the parallel port.
I realize you can't use both the parallel and uc100 because Mach3 won't let you, but if I am only using pins that are extra anyways, could it be done.

Has anyone ever tried this?

5
General Mach Discussion / Mach 3 screen
« on: May 03, 2017, 12:01:13 PM »
What am I doing wrong ?  When I import g-code from makercam the image is nothing but a big blob of pink. I go toolpath and it is the same, do cycle start and it goes around in circles. I have watched video's ( oldgeezergeek ) did the same albert jpg., followed all the same steps andstill ended up with a blob.
I own Mach3, is not demo !!!!!

Help
Chuck

6
General Mach Discussion / Auto zero wiring with uc100 adapter
« on: May 01, 2017, 07:55:08 AM »
Is there any instructions in wiring probe with uc100 being used instead of p/p. Also it would help if I was for dummies . I have looked everywhere and either I am wording it incorrectly or I need more help than I think
Thanks Chuck

7
General Mach Discussion / Scaling Mach3 imported dxf files
« on: April 24, 2017, 08:34:00 PM »
I have Mach3 and Meshcam. I have bought dxf files off eBay and imported, I seem to have no problems with Meshcam, BUT, when I try cutting I end up with a profile of about 2" square. The dxf files are around 200,000 in I want to cut on a 10" square. Ends up in one corner. I Ave read about everything I can find on scaling and am totally confused.
I would greatly appreciate any help.

8
General Mach Discussion / New to mach3
« on: March 21, 2017, 02:50:17 PM »
I have the demo version of mach3 loaded on my computer. I know the limitations, but can I import dxf files without another software like Vectric, I'm trying to learn this thing on the fly with tutorials. Help please

Pages: 1