Hello Guest it is February 24, 2024, 04:52:52 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jammyatter

Pages: 1 2 »
1
General Mach Discussion / bit more help please
« on: January 15, 2017, 10:49:01 AM »
hi there im watching the artsoft video on home limits ,
im sure my problem is co ordinates as when i move the Y axis up the table display in mach 3 its actually going in the opposite direction ,so is the x axis too but now ive actually cut that road runner  demo , still  fumbling my way through like but hey ho now im onto setting the home/limits switches. when the guy says turn em on in ports and pins and they flash in the diagnostics , mine are constantly on , i have a chinese 3040 cnc any idaes where im going wrong with all of this , if someone can help me ill be absolutely buzzing .
just wanna cut some wood haha cheers lads and lasses for the help  jim

2
hi everyone I got a 3040 cnc from ebay , ya know the ones , well I'm totally new to all of this but really keen , ive got the motors jogging around etc but little bit confused about motor home settings,
ive been on u tube watching videos
I got my x axis set to 395mm max and 0min
             y axis set to 295mm max and 0 min
but z axis I'm a bit confused  I got  0mm max and -60mm min does this seem right ? I took the measurement from tip of the bit to the bed ,with z axis at the top for zero
alternatively if anyone has the same machine and would be kind enough to share them I would really
appreciate it
    thanks very much jim

3
General Mach Discussion / Re: Sorry to be a pain again but
« on: January 09, 2017, 02:22:32 AM »
am I right in thinking to get my -z value manually  I should measure the distance between the tip of the bit to the cutting surface and add this into my g code  immediately AFTER G0z5.000 .
for example G0z-10.000 ?

4
General Mach Discussion / Re: Sorry to be a pain again but
« on: January 09, 2017, 01:32:36 AM »
cheers everyone , especially jim , for your help , gonna start now , I'm like a kid in a toy shop at the moment , no doubt ill be in touch soon

5
General Mach Discussion / Re: Sorry to be a pain again but
« on: January 08, 2017, 03:02:54 PM »
thanks ill try this tomorrow . am I right in thinking this should be done in artcam ?or the settings in
mach 3 when I'm calibrating the motors ?

6
General Mach Discussion / Re: Sorry to be a pain again but
« on: January 08, 2017, 01:00:08 PM »
HI THERE . IVE SAVED IT AS A NOTEPAD FILE IS THAT OK ?

7
General Mach Discussion / Re: Sorry to be a pain again but
« on: January 08, 2017, 12:28:00 PM »
thanks for the speedy replies . I really haven't got much idea what I'm doing at the moment , but ive followed tutorials in artcam  to create the vectors and toolpaths and then mach 3  to create the logo
the z axis moves fine through the keyboard as do the others too so I'm confident its just getting familiar with the whole process . ive uploaded  a zip of the logo I want to design in g code . I'm just thinking now ,if I may have saved the file under the wrong type as theres a few mach 3 file types?
              really do appreciate your help and patience
                                   cheers jim

8
General Mach Discussion / Sorry to be a pain again but
« on: January 08, 2017, 09:30:28 AM »
I have sorted a g code out that works in simulation . No problem teither however when I turn my 3040 cnc on to engrave the cò
It follows the path but z axis doesn't drop down engrave the wood.  I know it's just a setting probably but not sure if it's in artcam or mach 3? If I manually lower z axis to wood it raises back up to original position .  Thanks in advance for all suggestions

9
General Mach Discussion / 2sorr to be a pain but....
« on: January 05, 2017, 11:54:55 AM »
I was wondering  what settings in artcam  people were using to engrave mdf and acrylic 
Effectively.  I'm sorry if this has been asked but I'm totally new to this.  I've. Sorted a couple of
Jpegs to g code and they good in the simulation . But I'm not sure about some of the tool path
Settings regarding start depths etc Aand what bit is best . I was thinking 60degree v cut
And just an end mill to cut out
 Cheers Jim


10
General Mach Discussion / Re: Setting up chinese cnc router
« on: December 29, 2016, 04:26:04 PM »
Cheers for the help lads its up and workin . Thnk problem may have been windows wasnt 32 bit . Mach 3was version supplied
Lookin fwd to gettin some stuff done now
 Cheers again

Pages: 1 2 »