Hello Guest it is May 06, 2021, 11:08:24 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Hairball

Pages: « 1 2 3
21
General Mach Discussion / Re: Missing Steps
« on: May 03, 2006, 04:31:29 PM »
Hi thanks for helping,

The driver systems are a Dan Mauch built and tested box with geckos and power supply built in. It was pretty much plug and play.
The stepper motors are 460 in/oz from Camtronics also (Dan Mauch). It seems that x and y are both missing steps only in one direction? Should I try Mach 2?

Danny Nelson

22
General Mach Discussion / Re: Missing Steps
« on: May 03, 2006, 02:21:53 PM »
Pulse width makes no difference. Still missing steps. I tried to cut a 3 inch circle and it progressively gets cumulative errror in x and y.
Any other ideas?

Thanks

23
General Mach Discussion / Missing Steps
« on: May 02, 2006, 07:29:02 PM »
Help,
Is it common for a stepper motor(new) to miss steps only in one direction during the jog mode? (6 IPM, Continous or Incremental, but only in one direction. I have been all over the tuning , ports and pins,  and nothing seems to make any difference. I plugged it into another axis controller that runs an identical stepper motor without missing steps and it still does it. I took it off of the machine and ran it on the bench and it still does it. Will it miss steps when i run a program? anybody ever have this problem?
 ???
Thanks

24
Works in progress / Re: New Screen released ( Beta 1)
« on: April 06, 2006, 07:17:26 AM »
Great looking screen. 
Some button problems...

On Program Run page
1. In Y-Axis contol box, set to zero button does not work
2. In Jog Settings contol box, under Jog Increment section, the plus (+) button does not work and the minus(-) button actually works as a (+) button

25
General Mach Discussion / Second startup lock up
« on: April 05, 2006, 05:46:16 PM »
Just downloaded the new screen...wow! way cool!

Help,
I am having a problem when I quit a session and try to run Mach 3 again? It locks up my computer. I can't even Ctrl-Alt-Del and and get the task manager. It even freezes my mouse. I have to shut the power off and reboot. The screenset does not have anything to do with it, it happened on the old 1024 set too. Any Ideas?

26
General Mach Discussion / Re: Wierd Screen on Laptop
« on: March 16, 2006, 01:01:33 PM »
You Fixed It!!!
Thanks

27
General Mach Discussion / Wierd Screen on Laptop
« on: March 16, 2006, 08:26:07 AM »
 Help! The numbers in every box are too big for the box ??? I installed demo versions of Mach 2 and Mach 3 on Dell Inspiron 8100 Laptop(1 Ghz)
and the get the same problem. The only thing you can see in the boxes for digital numbers are the top of the numbers. The text in the button boxes are normal?

Pages: « 1 2 3