Hello Guest it is July 03, 2022, 04:09:14 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jarhead

Pages: « 1 2 3 4 5 6 7 8 »
11
You can just add it manually. Are you looking for a way to have it added automatically?

12
General Mach Discussion / Re: Y axis movement opposite.
« on: July 13, 2016, 07:46:22 AM »
check under homing/limits, this is where it will say reverse rotation. Hope that helps.

That's for homing. That's why it's in the homing section. The Direction is what needs to be changed, as I said, just place a check in the dirLowActive for that axis.

13
General Mach Discussion / Re: Y axis movement opposite.
« on: July 12, 2016, 01:09:27 PM »
Place a check in the DirLowActive for the Y axis.

14
FAQs / Re: getting started and no license sent
« on: June 18, 2016, 05:03:29 PM »
Log into your account and go to manage licenses.
http://www.machsupport.com/

15
General Mach Discussion / Re: Colored lines in tool path screen
« on: May 15, 2016, 09:47:38 PM »
I think you need to better explain what you mean. Can you post a picture maybe?

16
General Mach Discussion / Re: confused and pissed
« on: May 10, 2016, 06:52:02 PM »
Try swapping the cable from the x to the y. Just one end of the cable, this will verify the y motor is good.

17
General Mach Discussion / Re: figure port address with windows 10
« on: May 09, 2016, 08:53:45 PM »
Port address for what?
You say you're using a nic, you wouldn't need a port address.

18
Mach4 General Discussion / Re: Mach 4, ESS & G540 Input issues
« on: May 05, 2016, 06:41:20 PM »
Yeah that was my next stop. I had a purpose built PC made just for a stand alone CNC control. except its running windows 7 pro 64 bit, which doesn't support a parallel port, so a ESS is pretty much my only option.

Plenty of other options.
PMDX, CSMIO to name a couple.

19
Mach4 General Discussion / Re: Mach 4, ESS & G540 Input issues
« on: May 05, 2016, 02:38:18 PM »
Chances are the trouble is in the ESS. Nothing but problems when I tried one of them... returned it not long after.
Try to contact them before Gecko. I think they have a user forum at warp9.com.

I use a G540 with no problems. And no ESS.

20
General Mach Discussion / Re: Superpid and PC 7518
« on: April 19, 2016, 07:25:18 PM »
Ha!
Not sure why I thought I needed to change the settings but I went back to 300 and 30300 and it's right on the money again!
Bone head move on my part.

Pages: « 1 2 3 4 5 6 7 8 »