Hello Guest it is August 10, 2022, 12:38:41 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Pedio

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 »
121
Mach4 General Discussion / Re: Auto Tool Zero
« on: November 28, 2015, 09:41:50 AM »
Steve - got it. I added the screen set yesterday. Did not get a chance to test the tool change. Will do it next week.

Peter

122
Mach4 General Discussion / Re: Router Bit dragging to the cutting are.
« on: November 27, 2015, 10:09:36 AM »
Check in V-carve to see that your safe Z is set. Also, the home position should be set to above the piece. Typically I set up the top of the piece to define my z=0. That keeps me from messing up.

123
Mach4 General Discussion / Re: Auto Tool Zero
« on: November 26, 2015, 08:16:12 AM »
Bob -  is the wxMach screen set editable by end users? If you use it for the sample profile I don't know if I can even see the scripts or any of the other 'good stuff' you do behind the scenes so I can use it in my profiles.


124
Mach4 General Discussion / Re: Auto Tool Zero
« on: November 24, 2015, 11:04:36 AM »
The autotool was removed from the main screens in favour of using the probing section, ive just checked and the measure z is working.

Daz

Daz - can you give a step by step on how to get this to work? I can get G31 to work but have never been able to get the Z measure to work. I have the touch plate and it is working according to the machine diagnostics LEDs. I suspect I have something wrong in the set up page but I can't think of what that would be.

This would make my life much easier!
Thanks,
Peter

125
Mach4 General Discussion / Re: Auto Tool Zero
« on: November 21, 2015, 11:10:52 PM »
I have not been able to make it work. Don't think it is working yet. :'(

126
Mach4 General Discussion / Re: Showing selected axis
« on: November 19, 2015, 09:01:15 AM »
Daz - did you get a chance to look at the DRO changing color when the axis is selected on the new version of M4.

127
Mach4 General Discussion / Re: PMDX - Mach4 and SmartBOB sale - follow up
« on: November 17, 2015, 08:06:11 AM »
I can highly recommend PMDX. They have outstanding after sale support.

Peter

128
Mach4 General Discussion / Re: Showing selected axis
« on: November 09, 2015, 04:34:53 PM »
Daz,

I got everything downloaded and followed your instructions. I tried setting the shuttlepro buttons to MPG1 Select X - MPG1 Select Y - MPG1 Select Z but nothing moved. I set the buttons to Jog/MPG1 select X - etc and the axis moved. I don't get the DRO color change with this. I looked at the code but could not figure out where to change it. I have it toward the end of the PLC script.

I am on 2797 if this makes a difference.

Thanks,
Peter

129
Mach4 General Discussion / Re: Showing selected axis
« on: November 09, 2015, 03:39:56 PM »
Found it ftp://machsupport.com/Mach4/DevlopmentVersions/

I did not know these existed.

Thanks,
Peter

130
Mach4 General Discussion / Re: Showing selected axis
« on: November 09, 2015, 03:37:14 PM »
Daz - I did a search for MPG on the site and did not find the wizard. Is there anywhere else I should be looking?

Thanks
Peter

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 »