Hello Guest it is March 31, 2020, 02:30:29 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Rkjohn

Pages: « 1 2
11
General Mach Discussion / lazycam ver 2.00.060
« on: November 18, 2007, 02:42:14 PM »
Where can I get LazyCam ver. 2.00.060. I downloaded ver 2.58 thinking it was newer.

Ron

12
General Mach Discussion / Video Card
« on: November 17, 2007, 10:39:07 PM »
My computer seems to be on the outs. I want a video card for Cad/Cam. Anyone have a suggestion as to the best one?

Thanks

Ron

13
General Mach Discussion / Cutting Circles
« on: November 07, 2007, 08:56:47 PM »
Having a problem cutting circles. They don't come out exactly round. There will be a small flat spot on one side. The machine cuts squares within .002".

14
General Mach Discussion / Mach 3 settings
« on: October 29, 2007, 10:13:21 PM »
I'm going to sell a CNC Machine & will include a lic. ver. of Mach 3.   How do I send the buyer the settings I have made to Mach 3 ?

15
Show"N"Tell ( Your Machines) / Ron's 4 Axis Machine
« on: October 28, 2007, 06:30:42 PM »
Guess I'll show the CNC Machine I built over the last 4 months. I have designed a new on that is a little better. Should have it done in a month.

16
General Mach Discussion / MDI Screen
« on: October 07, 2007, 07:51:39 PM »
Sometimes the MDI screen works for inputs & sometimes it doesnt. How do you activate it?    Also I'm showing +90.0000 but I only have 30" axis. How do I set this so it will show actual inches traveled?

17
General Mach Discussion / Tuning X & A axis
« on: August 09, 2007, 09:44:22 PM »
Is there a way to test both X & A axis at the same time other then running a program ?

18
General Mach Discussion / 4 axis on the ToolPath screen
« on: August 04, 2007, 03:01:26 PM »
I'm building a 4 axis machine. All the motors are running properly.
1. On the toolpath screen there is a 4 rather then an "A" why is that?
2. The X axis showes movement of the motor but the 4 axis stays at zero, Shouldnt it read the same as the X axis?

19
General Mach Discussion / Post processor
« on: July 20, 2007, 01:07:25 PM »
I'm using BobCad & Mach3 as the post processor. When I choose Mach3 it has no place to describe the tool I want to use, only a choice of tool 1 to tool 8. Is there a place in Mach3 to define the diameter of these tools?

Pages: « 1 2