Hello Guest it is April 20, 2024, 04:40:17 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Charlie_M

Pages: 1 2 »
1
General Mach Discussion / uc400eth plugin won't enable
« on: June 18, 2022, 12:51:05 PM »
 Hello everyone,

   I am running  licensed mach3 4.043.062 on a win7 machine and I have a uc400eth motion controller.
 problem Im having is the plugin will not enable. If I enable it and restart mach3 it goes back to disabled.
Any ideas on this issue? Thanks.

Charlie

2
General Mach Discussion / Axis dros off after loading Gcode
« on: December 22, 2016, 08:57:24 AM »
 Hi here is what is going on. I had to reinstall my OS(XP). I reinstalled Mach3 version 3.043.062. Setup everything. Loaded a gcode file and I noticed my z axis Dro was off. I verified this by measuring the movement and comparing it to the dro reading. I moved ~ 1 inch(measured) and the dro reading was .045. I checked the settings in mortor tuning and everything was correct. I closed the file and restarted Mach3. I retested and measured and it was spot on. I reloaded the Gcode file and it was off my a mile. anyone have any idea what could cause this?

Thanks
Charlie

3
General Mach Discussion / work coordinates and Machine coodinates
« on: December 16, 2016, 05:49:41 AM »
 Hello everyone,

               I have a question about work coordinates and machine coordinates.

  With the work coordinates button activated and the spindle moved to x,y,z 0,0,0, I ref all home and this sets up machine coordinates correct?

  Ok now the question.... If I deactivate the machine coordinates  button and move  the spindle to the work x,y,z 0,0,0  will mach still be aware of machine coordinates ?

  I hope this question makes sense.

4
General Mach Discussion / Ref all button
« on: May 12, 2016, 07:34:43 PM »
 Hello everyone,

   My question is if I change the order of the items in the ref all button sctipt will it change what goes home first? For example as it is now I hit the ref all button and my Y,A axis home then X then Z. I want X first then Y and A. I don't have a limit switch inn z yet. Thanks.


Charlie

5
General Mach Discussion / using auto tool zero with xbox controller
« on: April 27, 2016, 08:09:46 PM »
 Hello everyone,

         I just got a new cnc router up and running and I use a xbox controller to jog the machine around and other various things. What I was wondering is is it possible
to assign a button on the xbox controller to initiate the auto tool zero function? Thanks

Charlie Moore

6
General Mach Discussion / steps to calibrate spindle
« on: April 01, 2016, 02:58:36 PM »
 Hello all,

       I am in the process of getting a new cnc router up and running. I am controlling the router spindle with a super pid and a G540 . I have everything working, but when I enter a s10000 I get 6400.  other S values are similar. I have the speed control wired to use the vfd+ VFD- and vfd out on the g540 and I have the vfd out going to the pot pin on the super pid. Is there a better to wire this or do I just need to go back through the calibration procedure?

7
General Mach Discussion / question about stepper drivers
« on: June 06, 2015, 08:22:12 PM »
 Hello everyone,

       As the title says I have a question about stepper drivers. At the moment I am using a unipolar stepper driver(hobby cnc pro board) for my cnc router. is there anything to gain by switching to a bipolar driver such as a G540? I have read that bipolar drivers offer the ability to get more torque from the motors is there any thing else?

8
General Mach Discussion / router missing steps
« on: June 06, 2015, 07:14:36 AM »
 Hello everyone,

               Setup a Job in the router yesterday things started off good and then went terribly wrong.  I  watched it for a while and things were working as they should so I left it to do some yard work. came back and to my horror I have holes where should be no holes and profiles all over the place. So Somewhere along the way I started loosing steps . I am using a hobbycnc pro driver board and I am running the latest version of Mach3 with the 2010 screen set. any ideas where to start to trouble shoot this? I checked the mechanics of the router first  and all seems ok.  Thanks.

Charlie

9
General Mach Discussion / Xbox controller plugin
« on: March 15, 2015, 08:03:44 PM »
 Hello I am using a xbox360 wireless controller as a pendant. The plugin will not save the product ID or the vendor ID. Has any one else seen this?


Charlie M.

10
General Mach Discussion / Gantry Racking
« on: March 15, 2015, 04:36:43 PM »
 Hello all,

           my y axis is driven by two motors. One on each side. I have Y slaved to A.  I notice that when I jog from my soft limit position the one side initially steps before the other. Then after the gantry is moving all seems ok. I don't have home/limit switches yet, do I need them so mach knows where the A axis is in relation to the Y axis?  Also I copied all the settings from the Y axis  and pasted them in the A axis in motor tuning. So I know the Y and the A axis are stepping the same. Any ideas? Thanks.

Charlie

Pages: 1 2 »