Hello Guest it is April 14, 2024, 10:57:35 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - wakedabed

Pages: « 1 2 3 4 5 6 7 8 9
81
General Mach Discussion / Re: Go To Zero Problem! Please to help me!
« on: November 15, 2014, 10:26:32 AM »
Really i don't know how to thank you Hood! You are an amazing teacher!! Thanks so much man!

82
General Mach Discussion / Re: Go To Zero Problem! Please to help me!
« on: November 14, 2014, 03:12:10 PM »
Excuse me Hood, but i didn't understand you very well man, it's so complicated for me because i'm so new in CNC, what you mean in "use one of the screen designers to change the GoToZ button to a VB button"? how i can make this action? if you can explain more simply for me man.

Best regards!

83
General Mach Discussion / Re: Go To Zero Problem! Please to help me!
« on: November 14, 2014, 01:52:35 PM »
So nice, thanks you so much Hood,  but I think if there are another thing to do more simply from to enter the code and modify something there,, without to change the code text, just to press go to zero and return the two axis zero

84
General Mach Discussion / Go To Zero Problem! Please to help me!
« on: November 14, 2014, 01:25:24 PM »
Hello people..
I would ask if there are some option on Mach3 that when I finished my work job and want the X&Y Axis to Go To Zero (home position) except Z Axis?

85
General Mach Discussion / Re: Safe Z Not Working...
« on: November 14, 2014, 02:30:09 AM »
i have the same problem! please someone to help me! to contact me me please!

86
General Mach Discussion / Re: HELP ME PLEASE WITH THE Z-AXIS!!
« on: November 13, 2014, 03:09:25 PM »
yes but when i press feed hold, the z axis do not up automatic, but on the stop button its up automatic, i just need to configure something i dont know, that when i press cycle start to return to my work automatic z axis down, here is my problem!

87
General Mach Discussion / Re: HELP ME PLEASE WITH THE Z-AXIS!!
« on: November 13, 2014, 12:20:22 PM »
There are some solution, I'm sure about that, becuse before some days it's succeeded without the run from here, but I forgot how I make it :(

88
General Mach Discussion / Re: HELP ME PLEASE WITH THE Z-AXIS!!
« on: November 13, 2014, 08:10:43 AM »
i don't need the RFH, i just want to know to make to the z axis to return in his position after i press the cycle start, may be you do not understand me, i dont need run from here because i do not want it to back some lines! no!

89
General Mach Discussion / HELP ME PLEASE WITH THE Z-AXIS!!
« on: November 13, 2014, 04:34:58 AM »
Hello everyone..

i'm new on the CNC world, every day im learning something new to help me in my work.
but now i have a problem with the z axis.
my z-axis position when cutting is 0, i configure my safe z to move to +0.2 position when i press STOP button, as yet everything its ok, thats mean, Y & X Axis stop, after that Z-axis up to +0.2.
Now, my problem is that when i press start cycle to continuing my work, all the axis continue on their direction, but it's not ok like that!!! The Y & X Axis, its ok to contiune their direction how it's was, but what about the Z Axis!! it's continue with +0.2 position, (no cutting)  and it's not ok like that! i want it to return to 0 position to contiune the cutting!! Please to help me to rezolve this problem, when i press start the cycle i want it to down to 0 position then Y & X Axis contiune thier direction!!!

90
LazyCam (Beta) / HOW TO ADDING G28 CODE ON LAZYCAM?
« on: November 12, 2014, 10:51:47 AM »
Please to help me!
i just want to know how i can make the lazycam adding RETURN TO HOME POSITION after finished the project!

Pages: « 1 2 3 4 5 6 7 8 9