Hello Guest it is August 22, 2019, 06:54:09 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TuckeGD

Pages: 1
1
Hey Rob,

I use the C35 board from CNC4PC. I just feel that it's something simple Because it's been working for so long.


2
Using Windows 8 but  I would have to check to be sure on the version of Mach.

3
I do use a UC100 motion controller. In the past I have seen where the Mach will not detect the motion controller and require restart. However, I will see an error when that happens. Here is something else that was strange. I upgraded the lights in my shop several months back and caused me all kinds of damn issues. It was so bad I had to take the lights down. Lol. But this problem has kinda stuck around since the lights removed.

It does this on every second code if that makes sense. Meaning from every restart it will be the second pass always.

Question, if I run my first pass and let gantry come back to zero. Should I be able to move z position up and down for bit change? My thinking is yes I should be able to. This is when it goes to crap. Let's just say I'm using a compression bit. I can do both passes and will not have a problem. It's only when I manually move z up to change bit for second pass. If I use same bit like a compression it's fine.

I know that is confusing. Just really trying to explain problem. Tired of dealing with it.

4
I'm not in front of PC at the moment..Typing skills are starting to suck...

5
What Ram would be considered sufficient? I'm not in front of the PC at the moment. But just curious.  

Yes, I will post soon as I'm in front of the PC... Thanks for your help trying to resolve this issue.

6
Something is locking mach3 out requiring a restart. It will not even raise to rapid height after a pressing run. It remains at the zero position
Until you restart.

I have tried reinstalling Mach.
I have not tried the cdrive cleaner.

As for the Ram question. I have a dedicated PC for Mach 3 and pro engineer. Pro engineer requires a lot more ram and it runs flawless.

7
I've tried reinstalling Mach with no success.

8
No errors at all. It's very strange. Like I said, it's been working with no problems for over year.

9
I know this is probably not the correct place for this post but I've been dealing with this for several months. Not that mach support couldn't correct/identify problem. We just have not been able to get a good time for the both of us to be free.

I cut a lot of Baltic birch letters and that normally requires 2 different passes. I run a spiral down cut for the first pass and a spiral uncut for the second pass.
I can run the first pass with no problem. When I load the second pass and hit start Mach freezes and I have to restart Mach. Then it will run the second code with not problem.

It's like I'm only allowed to run one code. I have been on this purchased licenses for almost 1.5 years with no problem. This just started all of the sudden a couple months ago. I just learned
to deal with it for that long.

IF anyone knows of something please let me know..

Thanks

Pages: 1