Hello Guest it is December 04, 2021, 09:45:08 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - KTM

Pages: « 1 2 3 4 5 6 7 8 9 10 »
71
General Mach Discussion / Re: New to CNC cant get motors running
« on: December 15, 2007, 09:54:49 AM »
The 5V usually goes via the charge pump relay to the enable signal. This is to prevent the outputs from activating when Mach is not open.

KTM

72
General Mach Discussion / Re: New to CNC cant get motors running
« on: December 15, 2007, 07:26:53 AM »
Thats great ! your break out board is working.
Now check your power supply - maybe the stepper drives are pulling more current than it can supply.
Connect only one motor with no load.

KTM

73
General Mach Discussion / Re: New to CNC cant get motors running
« on: December 15, 2007, 05:58:12 AM »
You could just use a LED in series with a 220 ohm resistor for 5V

KTM

74
General Mach Discussion / Re: New to CNC cant get motors running
« on: December 15, 2007, 05:00:10 AM »
Hey Clive
Any luck on activating the output?

KTM

75
General Mach Discussion / Re: driver watch dog triggered
« on: December 14, 2007, 09:58:11 AM »

76
General Mach Discussion / Re: driver watch dog triggered
« on: December 14, 2007, 09:54:54 AM »
Check out this thread - Art says  "Just select config/general, and turn off "Use Watchdogs" ", thatll cure it.."

KTM

77
General Mach Discussion / Re: New to CNC cant get motors running
« on: December 14, 2007, 09:02:33 AM »
I have sent you my e-mail address

78
General Mach Discussion / Re: New to CNC cant get motors running
« on: December 14, 2007, 08:11:19 AM »
Post your xml (mill.xml in the Mach3 folder)

KTM

79
General Mach Discussion / Re: New to CNC cant get motors running
« on: December 14, 2007, 07:02:12 AM »
Do you have power on the step and direction terminals and is the polarity correct?
If so check the pulse train from Mach with an oscilloscope

KTM

80
General Mach Discussion / Re: New to CNC cant motors running
« on: December 14, 2007, 01:07:48 AM »
All you have to do is select the input you would like to set up from the drop down box eg: x limit switch ++ click on autoset and then press the limit.

KTM

Pages: « 1 2 3 4 5 6 7 8 9 10 »