Hello Guest it is August 08, 2022, 10:29:44 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mmihld

Pages: 1
1
General Mach Discussion / Re: step rate on maxnc ol
« on: May 27, 2007, 01:58:15 PM »
what should the settings be?

2
General Mach Discussion / step rate on maxnc ol
« on: May 23, 2007, 12:33:34 AM »
I finally got the mach3 running.  thanks for the advise.  it now seems to drive the motors, however, the step rate is too fast.  i did a search on this forum for this problem and i think in need a xlm file for the maxnc 10 ol.   i have searched for this, but cant find it!  anyone have the xlm file for the maxnc 10 ol??

3
Hello, i am new as you may expect.  i am attempting to use the mach3 on a maxnc.  I used to use the dos based software that came with the maxnc to convert dxf to gcode.  now i am trying to use the mach3 as the controller for the maxnc and use the lazycam to convert dxf to gcode.

i have a very simple dxf file i was learning to use with these new programs.   it seems to import correct in lazycam and then even load into mach3.  the graphic of the tool paths looks okay.  but once i start, the drawn tool path goes off and makes these large circiles!  the circiles extend past my work area and dont make any sense to what i am trying to fabricate..

I am sure its me not undertanding something...  i can provide my dxf files if someone wants to try this and see...

Thanks again for any help!



4
Thanks for the help!  I will search on the topics you suggest and see where that takes me.  I have been using a laptop becuase i have a few older ones laying around and dont mind keeping them in the garage as a deticated controler....


5
General Mach Discussion / MAXNC 10 OL (not another MAXNC Questoin)!
« on: May 21, 2007, 04:51:08 AM »
Hello, i was reading thru all the posts on the maxnc 10.  But none seem to help me.  Here is my deal:
I purchased a MAXNC about 4 or 5 years ago.  used to use it all the time with dos, worked great but was difficuit to use and program with.    i havent used the machine for some time (2+ years).  I have some projects to do now so i am starting to use it again.  I tested the mill to be sure all the drives work.  Using the old dos program, i can see all the drives moving correctly. 

I wanted a more modern control and programming tool, so i downloaded the MACH3 program and LazyCam.  they seem to be great programs!

After loading the software and connecting to the MAXNC, i selected the MaxNC option in the configuraiton menu (for open loop systems).  I enered the port address (mine is from a laptop 3bc) and then applied the settings.  I restarted the program and loaded a very simple nc file.  I perform a reset and start, the program runs and shows the axis moving, but the drives do not move!  I have tried using the jog and that does not move the drives either...

Any suggestions?

Pages: 1