Hello Guest it is January 20, 2022, 03:42:42 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ozymax

Pages: « 1 2 3 4 5 6 7 8 9 10 »
21
I don't see the pics of the project that Jwallmuth and Michveen posted.
What's with that????

22
I made this clock for a very special little girl.

23
General Mach Discussion / Re: CopyCat Latest Version Probe issue
« on: June 03, 2016, 06:50:21 AM »
Rich has written a manual for Copycat. You can find it in the "Members Docs" section of the forum.

24
General Mach Discussion / Re: digitizing in mach3 with a usb camera
« on: May 24, 2016, 10:08:39 AM »
Try using "Copycat" in Mach3 wizards, in conjunction with the camera.
I don't know how this will go opening it in Rhino though.
There's a manual for Copycat that Rich wrote in the Members Docs section of the forum.

25
General Mach Discussion / Re: Beginners help need with CNC
« on: May 06, 2016, 09:26:42 AM »
What's your safe Z set to in your Vectric program?
If you're not sure where to find it, it's under the "Material setup" in the Toolpaths tab.
The safe Z is set under "Rapid Z gap above material" and "Home/Start position".
If this is set higher than your soft limit distance, it will give an error when you hit cycle start.

26
General Mach Discussion / Re: Mach3 Auto Z Won't Retract
« on: April 25, 2016, 02:24:01 AM »
Here is the script code I use and it has always worked for me.
My plate is 1.5mm and it retracts 10mm from the plate.

I did notice that I have a line different to yours. I've highlighted it in red.
Maybe mine isn't correct, but it works. ???

CurrentFeed = GetOemDRO(818)
PlateThickness =  1.5
If GetOemLed (825)=0 Then
DoOEMButton (1010)
Code "G4 P2"
Code "G31 Z-5 F100"
While IsMoving()
Wend
ZProbePos = GetVar(2002)
Code "G0 Z" &ZProbePos
While IsMoving ()
Wend
Call SetDro (2, PlateThickness)
Code "G4 P0.25"
Code "G0 Z10"
Code "(Well done the Z axis is now zeroed)"
Code "F" &CurrentFeed
Else
Code "(Z-Plate is grounded, check connection and try again)"
Exit Sub
End If

27
General Mach Discussion / Re: HELP!! motors won't move on cnc (noobie)
« on: February 16, 2016, 08:43:24 PM »
That's a bit of a loaded question in regards to the Chinese machines, but yes you should be in a better place than you are at the moment.
I'm assuming your PC is dedicated to the machine. If so, make sure all your screen savers, power/sleep settings and update settings are turned off. You don't want the PC to be going to sleep or doing updates while the machine is running.
I run XP on mine, so can't give you any real advise on Windows 7 set up.

28
General Mach Discussion / Re: HELP!! motors won't move on cnc (noobie)
« on: February 16, 2016, 06:24:41 PM »
Mach3 is a 32 bit program.
Here are the system requirements from the web site.


"Software Requirements
Mach3 Minimum Recommended Requirements:
Requirements if using the parallel port for machine control:

    Desktop PC (Laptops are not supported) with at least one parallel port
    32-bit version of Windows 2000, Windows XP, Windows Vista, or Windows 7 (64-bit versions will not work)
    1Ghz CPU
    512MB RAM
    Non-integrated Video Card with 32MB RAM(Large G-code files, especially 3D files will require a video card with 512MB RAM or higher)

Requirements if using an external motion device for machine control:

    An appropriate external motion controller (options can be found on the Plugins page)
    Desktop or Laptop with Windows 2000, Windows XP, Windows Vista, Windows 7, or Windows 8
    1Ghz CPU
    512MB RAM
    Video Card with 32MB RAM(Large G-code files, especially 3D files will require a video card with 512MB RAM or higher)"



29
General Mach Discussion / Re: Why parallel port and not USB?
« on: January 02, 2016, 02:43:03 AM »
The way I see it is that the parallel port gives good functionality for inputs/outputs etc, which is exactly what CNC is all about.
If your PC doesn't have a PP simply install a PCI - PP card (penty on ebay) to the mother board and your good to go.

30
I use the corrosion inhibitor made by "TECTALOY" and it's called "XTRA COOL".
Product # TEX500, 500ml treats 10L of coolant.

Pages: « 1 2 3 4 5 6 7 8 9 10 »