Hello Guest it is January 24, 2022, 09:49:28 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Hockeyguy01

Pages: « 1 2 3 4 »
11
Newfangled Mill Wizard / Re: Tool Path Still Not Displaying
« on: July 25, 2013, 08:16:34 PM »
I think that I have the correct file for you.

12
Newfangled Mill Wizard / Re: edwardian script itc
« on: July 25, 2013, 07:15:10 PM »
Ya we tried a few last night they work great but the bride that wants  me to make her a sign wants the other font. Thanks for the help anyway on this issue.

Mark


13
Newfangled Mill Wizard / Re: Tool Path Still Not Displaying
« on: July 25, 2013, 07:13:18 PM »
Here is the gode that I generated. I still have the white spot center on my screen. the code that is attached an arc with tool #1 from the tool table surface 100 chip load .0002 rpm 4500 feed 1.8 plunge .01 . I have also went to config> tooltable> loaded tool table default inch to see if that made a difference but I did not do anything.

Mark

14
Newfangled Mill Wizard / Re: edwardian script itc
« on: July 25, 2013, 04:56:56 PM »
Yes this is the font I would like to use. I looked and downloaded the stickfont program but I don't see this font in it. :(

15
Newfangled Mill Wizard / edwardian script itc
« on: July 25, 2013, 01:57:47 PM »
Can I add this script to the mill wizard engraving?

16
Newfangled Mill Wizard / Re: Tool Path Still Not Displaying
« on: July 25, 2013, 01:49:12 PM »
I can't see the tool path either. Know that you say that if there is a problem in the gcode it wont display that tool path I think that is my issue. Every time I make a program the feed rate in the program is always zero. When I load the program into mach3 I have to go in and change the feed rate to a number.

This may be the problem why I cant see the tool path on the newfangled program.

If you no why the feed rate is always created as a zero I would love to here it.

PS this is the bought version of the mill wizard.

Thanks

17
I have purchased the newfangled wizard and have it installed in the shop and is working great. How or can I use this on my laptop to create g code and transfer the file to she shop? I understand that I cant see it the g code on the laptop but I would like to save sometime and do what i can in my basement and taking it out later.

Thanks

18
Newfangled Mill Wizard / Re: extra feed line always at 0
« on: June 10, 2013, 12:36:27 PM »
Can I also install this on my laptop to generate gcode? It has no parallel port on it so I cant run a machine. But I would like to create and test code on my laptop in the house. I looked in te form but didn't see anything. I tried to load it but I didn't work

19
Newfangled Mill Wizard / extra feed line always at 0
« on: June 10, 2013, 12:03:51 PM »
I have just purchased the newfangled mill wizard and this is the first time that I have seen a gcode that it creates. I have started a new program and have attached it to this message. I have done it 3 times and it comes up with a f line with no speed. I have checked and I have all the information filled in on the tool page etc. Can you take a look to see what I might be missing.


20
Finished Screens / Re: Mach3 2010 Screenset - Now available
« on: June 07, 2013, 05:47:54 PM »
Thanks Gerry.

I cant wait to try your program.

Pages: « 1 2 3 4 »