Hello Guest it is May 15, 2021, 02:35:42 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Winterdragon

Pages: 1
1
General Mach Discussion / Re: 4th Axis on 3040 CNC
« on: February 28, 2014, 09:49:44 AM »
That is good news JJWMACHINECO.

Now that we figured that out. How in the H&^% did you get yours to work?  Can you provide a Step by step or would you be willing to do some Phone Support??

THanks

2
General Mach Discussion / Re: 4th Axis on 3040 CNC
« on: February 27, 2014, 08:30:44 PM »
Hello and thank you all.

I have reached out to the supplier again for assistance although I fear that i will be just as beneficial the first dozen times.

The unit I have has the control Box with the round 4 pin connector and the 4th axis unit has the corresponding connector.

I also must correct an incorrect statement that I made. In Mach3 when you pres TAB, the Jog menu appears, the buttons that I thought wer A+ and A- are actually 4+ and 4-.

Im attaching photos of the control box and the 4th axis unit as well.

3
General Mach Discussion / 4th Axis on 3040 CNC
« on: February 24, 2014, 03:45:52 PM »
Hello,

 I bought a Chinese model 3040 cnc from Ebay. It came with a 4th axis attachment and for the life of me I can not make this work right. The Manual says to simply replace the 'X' in the gcode with "A" and save and run. this does not work. I Use Mach3 for the gcode and with the Virtual Control on the screen I can click the 'A+' Button and it will rotate Counterclockwise and when I click the 'A-' button it also rotates counterclockwise.

 The purpose of using the 4th Axis is for engraving Pen Barrels for Custom Pens. I would like to be able to engrave names and logos into the upper and lower barrels of the pens.


 I do not know if Mach 3 settings are incorrect or if 4th axis is wired wrong, or If im a bone head and doing something wrong. Ive been fighting with this for about a year now. Please help...

 Thank you in advance,
 Winterdragon

4
FAQs / 3040 CNC
« on: March 25, 2013, 08:03:55 PM »
Hello all,

I am pretty sure that you all are tired of us Newbie asking the same questions. I did look through the posts and still cant find answers.

If I posted this in the wrong forum please move.


Newbie with a New 3040 Chinese CNC from Ebay. Hooked to a Windows 7 Desktop, installed software, yadda yadda. Unable to get it cut/engrave. Dude in China says Windows XP. Hook to a XP box. Somewhat better but its still not doing what it should.

One thing I noticed, I zero'd Z on the top of material (3/4" thick piece of Pecan, about 8" wide and 10" Long). Try to use example Gcode and the bit rises above the material. the DRO for Z shows like -1.0 (or similar). In my mind - would be down not up. Is there something that I missed when setting this up using the Chinese Manual?


Please help.
Winterdragon (Mike)

Pages: 1