Hello Guest it is March 02, 2024, 11:19:40 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jeff johnson

Pages: 1 2 »
1
Mach Screens / Re: Trouble Loading A New PC With Screen Profile
« on: December 27, 2017, 06:41:03 PM »
Guess I can post pictures, sorry.

2
Mach Screens / Trouble Loading A New PC With Screen Profile
« on: December 27, 2017, 06:39:29 PM »
Well I guess the title says it all. Several years back I made a custom screen specifically for my setup. I recently had to reinstall a new PC with USB ( that was fun, not) anyway I got it all going except for I can not get my old backup screen profile installed on the new pc right. I get half the script and hardly any buttons. I sure hope someone can help. It would take me half a year to redesign it like I have it from scratch. I forgot everything I knew, which was very little. Anyone got any tips as to why this is doing this. Its weird I have it saved on a zip drive and it will oad from the zip but it wont transfer to the new PC. Pic one is what it does, pic 2 is what it should look like. Thanks for any help.

3
General Mach Discussion / Run from Here Problem
« on: August 14, 2016, 10:36:50 PM »
I am having trouble using the run from here button. It won't go past 59,000 lines. Besides reinstalling is there anything else I could try? Anyone else ever hear of this?

4
General Mach Discussion / Re: How Do I Trigger Output at Startup
« on: February 05, 2015, 03:02:33 PM »
Ok I got it to trigger by editing my PP. I added the M7 code. Thanks for all your help. Now if you know what code I can use to make everything pause while the spindle gets to speed ?

5
General Mach Discussion / Re: How Do I Trigger Output at Startup
« on: February 05, 2015, 02:16:24 PM »
It triggers relay 1 when I hit cycle start. I can manually hit them both at anytime with the mouse and trigger them. I think its controlled now under "spindle setup". In my PP i see the M3 command. So just for simplicity couldnt I edit my PP and have it trigger the 2nd relay with M7 or M8 OEM code 113 or 114?

6
General Mach Discussion / Re: How Do I Trigger Output at Startup
« on: February 05, 2015, 02:04:31 PM »
Ok you lost me on changing the start button to VB . I looked at both tabs in Screen 4, relay 1 is an OEM code 110,  and relay 2 is an OEM code 113....????? What ever that means.

7
General Mach Discussion / Re: How Do I Trigger Output at Startup
« on: February 05, 2015, 01:55:20 PM »
I know that there is an M03 code in my PP that turns on relay 1 and I am thinking M07 may turn on relay 2. I will try the screen 4 look. Thanks

8
General Mach Discussion / Re: How Do I Trigger Output at Startup
« on: February 05, 2015, 01:36:02 PM »
Could they be a G Code in the Post Processor?

9
General Mach Discussion / Re: How Do I Trigger Output at Startup
« on: February 05, 2015, 01:35:19 PM »
I tried this just now and they are not VB Buttons.

10
General Mach Discussion / How Do I Trigger Output at Startup
« on: February 05, 2015, 01:04:17 PM »
On my screen I have 2 AUX Output buttons, that trigger 2 relays. AUX 1 is set to output 1 and automatically triggers when I hit Start. Its a CANDCNC electronics with 2, 110v outputs controlled by relays. How do I get the other relay, which is set to output 2 to also trigger at Start? I can trigger it on by clicking the on screen button, but I need it to start also at Start to trigger the VFD controlled Spindle. Do I edit a line in my Post Processor or do I set something in Mach? I am sorry but I havent messed with Mach for about a year and I forgot what little I did know, and I tried searching but I guess I didnt know how to word it.

Pages: 1 2 »