Hello Guest it is November 28, 2021, 09:39:35 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jim P

Pages: « 1 2 3 »
11
General Mach Discussion / Re: trim pot adjust
« on: May 26, 2013, 01:54:22 PM »
How do i set that. Is it as easy as going to the feed rate and chnging it to 1. Brett I had re read the manual and it is supposed to be 2 revs per second. Sorry for the mis-information.

12
General Mach Discussion / Re: trim pot adjust
« on: May 26, 2013, 01:15:40 PM »
1.8 deg 200 steps per 5 start acme 10 threads per in imperial units (Inches). I used the calculator on the site to figure the steps per when I had the other board using 1/8 micro stepping and it was 3200 steps per. changed over to this board and now I am at 4000.
 

13
General Mach Discussion / Re: trim pot adjust
« on: May 26, 2013, 12:44:53 PM »
Geez. I thought I was in a fog. its a full blown grey out. LOL. yes It is supposed to be 2 rpm per second. My steps per are 4000. What would the formula be to get to 2 rpm

14
General Mach Discussion / trim pot adjust
« on: May 26, 2013, 11:40:18 AM »
I just replaced my toshiba board with a g540. Holy Cow what a difference. I need to adjust the trim  and I need to move the motor 1 IPM. how do I do that? It was a late night and I'm still a little foggy right now. Drawing a blank.

15
General Mach Discussion / Re: Mach 3 display shrunk
« on: April 18, 2013, 04:28:33 PM »
Duh!! Where is the hitting your head with a hammer emoticon?

16
General Mach Discussion / Re: Mach 3 display shrunk
« on: April 18, 2013, 01:18:42 PM »
Brett,
 He tried to maximize the window. He is pretty Savvy at computers. I'll have him check the settings you suggested and send the XML tonight. What would be the reason to rename the file? Just wanting to know.

17
General Mach Discussion / Mach 3 display shrunk
« on: April 18, 2013, 09:52:16 AM »
A friend of mine has a Mach3 demo version installed on his computer. There is no parallel port. I will generate a file of something he wants and run it on my system and view the tool path to see the representation of what would be produced. Its working fine on my setup. His however is having a couple of hic-ups. the first problem is that Mach 3 is only displayed in the upper 3rd of his monitor. no matter what he does it is full screen horizontal and 1/3 in the verticle. the second problem, and this may be related to his video issue, is after the g code runs he can not see an image on the toolpath. I did find out that he did not emulate my config, so he is running at what ever the default is. could that be the problem with not having a part on the tool path window.
 Jim

18
Thanks Tweakie!!

19
I know this is in here some place but The search function just make the icon spin. even after 4 minutes nothing is popping up. Am I missing a setting.

Just got my license two months ago and when I installed it to the demo version I had I didn't upgrade the version then. I'm ready to do that and i need to know... will my current configuration be saved and ............I am allowed to do that right.

20
General Mach Discussion / Re: Pendant Tutorial???
« on: March 06, 2013, 11:58:04 AM »
nope. not yet. I will go look.!!!

Pages: « 1 2 3 »