Hello Guest it is March 02, 2024, 10:45:16 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Vortex

Pages: « 1 2 3 »
11
General Mach Discussion / Re: Got Probs with threading on the Lathe
« on: March 21, 2013, 04:53:54 AM »
Got no Demo version. I purchased the Full version complete with my machines .

Can you do something with the XML ???

I will contact the reseller and ask him what the ********* he sold me. I payed a lot of money for this things and want no Demo Version for my bugs.

12
General Mach Discussion / Re: Got Probs with threading on the Lathe
« on: March 21, 2013, 04:39:54 AM »
I watched your videos....and your pull out is quicker in any case  :D

On my machine the pull out tooks about a minute !!!!

13
General Mach Discussion / Re: Got Probs with threading on the Lathe
« on: March 21, 2013, 04:06:18 AM »
Hello Hood

If you take a look in my Program in G76 there is no chamfer value set.
Do I have to set a Chamfer Value to 0 ???

So how I understand you, there is a general problem with the CSMIO and Mach3 when threading ?


14
General Mach Discussion / Re: Got Probs with threading on the Lathe
« on: March 21, 2013, 02:11:55 AM »
Hi Hood...

Yes...Pick up is not the right word.

I mean , when the tool reaches the end of the lenghts and than get off the piece and run to the beginning to continue with the next pass.

Always at the end of the threat when the tool gets off , it get off very very slowly

I atteached you the XML ...hope you find wahts wrong.

Thank You men


15
General Mach Discussion / Got Probs with threading on the Lathe
« on: March 20, 2013, 03:48:11 PM »
Hello

today I wanted to thread on my Lathe...
The Thread works but with an issue I  can´t explain my self.

here is the program for the Thread´s

N690 T0404
( Thread )
N710 S600
N720 G0 X11 Z1
N730 G76 X9.25 Z-4.5 P0.75 H0.25 C1 I30 
N740 G1 X13 F200
N750 G1 Z-4.5
N760 G76 X11.25 Z-9.5 P0.75 H0.25 C1 I30
N770 G0 X28
N780 G0 Z20
N790 M30


The Problem is that the tool cut the first pass and till here all is fine ...but at the end of the lenghs of the thread when the tool picks up to run to the beginning for  starting the next pass the tool picks up very very slowly...reached the measure the tool continues with the next pass... reached the lenghts the tool picks up very very slowly....

If I got four hours of time to produce the thread ...than I dont care ...but I got no time for this jokes.

Can someone help me to understand the issue ...HOOD where are you  :D

Thanx

Vortex

16
General Mach Discussion / Re: 4th Axis calculate steps ?
« on: February 12, 2013, 05:33:18 AM »
Hello Hood ,

Ok Thank you.  I will try this as soon as I got the cable fixed to the controler.... ;D

I got an other question to you...I will write you in PM

regards

17
General Mach Discussion / Re: 4th Axis calculate steps ?
« on: February 10, 2013, 05:19:04 AM »
Hello Hood,

Ok thank you for the tip.

Tell me , how can I set the Axis as rotational ???

Gio

18
General Mach Discussion / Re: 4th Axis calculate steps ?
« on: February 10, 2013, 03:53:49 AM »
Hello Brett..Hello Hood.

Ok let´s start again ...the values I posted are not correct. I was going by description of the 4.th Axis. But the pulleys are different.

Ok Restart. One pulley got 17 teeth and the pulley on the spindle got 127 teeth. I counted by myself this morning  ;D

OK my calculation was this diameter of the big pulley 82,19mm dia from the small pulley 11,00

If my calculation is correct , we got a ratio of 7.47 . Is this right ?
Now  200*8*7,47 /360=33,2

Is this correct ? 

Now my question is , The value of 33,2, is this the value to set in the A-Axis Motortuning as Steps ????  But this are degrees or not and in the Stepsfolder Mach requires mm ...or not?


Thank you

Regards



19
General Mach Discussion / 4th Axis calculate steps ?
« on: February 09, 2013, 12:09:18 PM »
Hello together.

Can someone help me?  I purchased a 4th axis for my mill. Now I have to set the steps in Motortuning.

I got a ratio 1/8 because I have two pulleys on it. One with 12 teeth on the Stepmotor and one on the spindle with 72 teeth.

How do I calculate the steps ??

Thank You

Regards

20
General Mach Discussion / Re: Problems with Mach3 Turn and tools
« on: February 05, 2013, 03:33:31 PM »
Ok Hood ...anyway.... I´am very glad too. Finaly I can work now without issues I hope. The lathe now is perfect.

THANK YOU

Best Regards
Gio

Pages: « 1 2 3 »