Hello Guest it is September 26, 2020, 03:33:52 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kenny V

Pages: 1
1
General Mach Discussion / Re: Motor tuning 166 Oz steppers motors
« on: May 29, 2015, 04:06:46 PM »
thank so much Rich  for all your help/ comments  I will have a better look a Gecko info  .  Even when ramping down the velocity they don't seem to have much torque esp in fast jog  s and somewhere with federate over 20IPM   My Guess is these motors are not  that sufficient less ya go slow .
thanks again
Kenny v

2
General Mach Discussion / Re: Motor tuning 166 Oz steppers motors
« on: May 28, 2015, 12:55:55 PM »

Ok thanks  and I do have a good base line and understanding  as far as motors running smoothly  been in range all along  by actual calibration method using indicators on axis and running jog or repeat increments  they sound/ run fine .However with a load they are skipping or loosing position .

 Where do I go from here?  let me explain
By not taking a cut  putting some resistance on a knob  lets say  a jog fast  ,  it does not take  much resistance  till motor skips... I have tried tweaking both  velocity and accelerate but haven't had much luck finding  low end Torque with the resistance test .

 Sorry to be PIA
When you say what you are after power and torque speed is it still  is it possible to have maximum  acceleration  or these motors are only capable  of setting  low torque  to remain accurate  w/out loosing positioning. If so how do I accomplish that ?
 thanks allot for all your help
Kenny v

3
General Mach Discussion / Motor tuning 166 Oz steppers motors
« on: May 27, 2015, 10:28:20 AM »
Hey guys hoping to get  some help . I have an old Taig Micromill 2000 .  I believe  it has 166 Oz steppers motors on it .
 Recently I have re  adjusted machine calibrated adjusted gibs . And looking to maximize motor tuning . In past I have played around with motor tuning but not had much luck to get  both low toque and fast rapids . Where do you guys have your motor  tune  set  at?

 From my Old  notes I think  I ran machine in past at 8000 steps 30 velocity Accel 5 and step pulse 2.

 Now im trying to dial in motors with no such luck.   Here is where im at . I am running Mach3  software and have the Motors tuned somewhere in the 8000 steps 25-30 . Acc 4 step2
 Am I like WAY OUT OF THE BALLPARK???

   Now I do Suspect they may be running hot /  allot slower however I do have the torque.   I have played around with this but never able to have both worlds ( or the sweet spot)   either I have the torque  with slow acceleration or the acceleration  is a tad too fast and it looses position.

Where is the best setting  to get maximize  feed rapids  with decent torque  WITHOUT loosing positioning.?  looking for  low torque power power with best rapid speeds .  What setting would be best to achieve this?


 Thanks
Kenny V

4
General Mach Discussion / Re: FONT SIZE PROGRAM SCREEN ONLY
« on: October 27, 2012, 12:39:56 PM »

 Yes yes yes THANKS  thats all I would like to change .. can you please navigate me step by step in how to do that ( in screen shot editor. )  Sorry I do not want to mess up any settings and change stuff that dont need fixin
much appreciated  :)
Kenny V

5
General Mach Discussion / Re: FONT SIZE PROGRAM SCREEN ONLY
« on: October 27, 2012, 12:19:08 PM »
attached

6
General Mach Discussion / Re: FONT SIZE PROGRAM SCREEN ONLY
« on: October 27, 2012, 12:11:31 PM »
 Tnx Hood ill try to attach ... (i am having a prob attching file bc the macine is not hooked up to my PC  its runs by itself . i can only save a bmp and rename to JPG ) so far its not attaching

 Btw it is not buttons or label font ONLY size of font in  prog screen

7
General Mach Discussion / FONT SIZE PROGRAM SCREEN ONLY
« on: October 27, 2012, 11:09:08 AM »


 Hi I am new here hope someone can help .  Btw I did a few searches  and found a bunch of font size topics. Spent hours trying to figure it out still have no luck from what I see  ( It is not a  windows issue nor a screen resolution) , it must be in mach3 program setting or  pos patch set up files because its only the  font size in the program screen that i need to change smaller to fit the screen.

 For some reason the Font is larger in that screen  only exceeding the window. In the  Mach3 program under con fig fonts ( all fonts  default to 18 ) i tried to change code font  to smaller font  but it does not let you save a new font size???

 I have a TAIG  micro mill 2000LE  with the original controller box  I was sent these  files with instructions .
 Mach3mill.xml and MPS1024E.set into the main Mach 3 folder on the hard drive of your computer.  When prompted replace the existing Mach3mill.xml.  Next copy the file BackgroundToolpath3.jpg into the Mach 3 sub-directory Mach3\Bitmaps\Millbitmaps. 

 Every thing seems to be working find except the font size in the Program  screen ONLY.Any ideas what to try next or how to fix font size in  the program screen?

 TIA
Kenny v

Pages: 1